<!DOCTYPE html>

<!--[if IE 6]>

<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if IE 7]>

<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if IE 8]>

<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<!--<![endif]-->

<head>

	<meta charset="UTF-8" />

	<title>The Russians strike West and the clock tolls for Hindenburg’s Hour! Game Review | Armchair General | Armchair General Magazine - We Put YOU in Command!</title>

	
	
	


	


	<link rel="stylesheet" href="http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/style.css" type="text/css" />

	<link rel="pingback" href="http://www.armchairgeneral.com/wordpress/xmlrpc.php" />



	<!--[if lt IE 9]>

		<script src="http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/js/html5.js" type="text/javascript"></script>

	<![endif]-->



	<script type="text/javascript">

		document.documentElement.className = 'js';

	</script>



	<link rel="alternate" type="application/rss+xml" title="Armchair General Magazine - We Put YOU in Command! &raquo; Feed" href="http://www.armchairgeneral.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Armchair General Magazine - We Put YOU in Command! &raquo; Comments Feed" href="http://www.armchairgeneral.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Armchair General Magazine - We Put YOU in Command! &raquo; The Russians strike West and the clock tolls for Hindenburg’s Hour! Game Review Comments Feed" href="http://www.armchairgeneral.com/the-russians-strike-west-and-the-clock-tolls-for-hindenburgs-hour-game-review.htm/feed" />
<meta content="Lucid v.2.3" name="generator"/><link rel='stylesheet' id='mvt_css_file-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/my-videotag/css/mvt-styles.css?ver=1.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='tubepress-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/tubepress/src/main/web/css/tubepress.css?ver=3.8.24' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/wp-email/email-css.css?ver=2.60' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.armchairgeneral.com/wordpress/wp-includes/css/dashicons.min.css?ver=3.8.24' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.armchairgeneral.com/wordpress/wp-includes/js/thickbox/thickbox.css?ver=20131201' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C300&#038;ver=3.8.24' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans_condensed-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700&#038;ver=3.8.24' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/plugins/tubepress/src/main/web/js/tubepress.js?ver=3.8.24'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-includes/js/comment-reply.min.js?ver=3.8.24'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.armchairgeneral.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.armchairgeneral.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Explore North America&#8217;s  Mound Builders&#8217; Culture &#8211; Game Review' href='http://www.armchairgeneral.com/explore-north-americas-mound-builders-culture-game-review.htm' />
<meta name="generator" content="WordPress 3.8.24" />
<link rel='canonical' href='http://www.armchairgeneral.com/the-russians-strike-west-and-the-clock-tolls-for-hindenburgs-hour-game-review.htm' />
<link rel='shortlink' href='http://www.armchairgeneral.com/?p=13503' />
<script type="text/javascript"><!--

	            function addEvent(elm, evType, fn, useCapture)
	            // addEvent and removeEvent
	            // cross-browser event handling for IE5+,  NS6 and Mozilla
	            // By Scott Andrew
	            {
	              if (elm.addEventListener){
	                  elm.addEventListener(evType, fn, useCapture);
	                  return true;
	              } else if (elm.attachEvent){
	                  var r = elm.attachEvent("on"+evType, fn);
	                  return r;
	              } else {
	                  // alert("Handler could not be removed");
	              }
	            }
	            function externalLinks() {
	             if (!document.getElementsByTagName) return;
	             var anchors = document.getElementsByTagName("a");
				 var newwindows =0;
	             for (var i=0; i<anchors.length; i++) {
	               var anchor = anchors[i];
	               if (anchor.getAttribute("href") && anchor.getAttribute("rel") == "external") {
	                        anchor.setAttribute("target","_blank");
							newwindows++;
					}
	             }
	            }

	            addEvent(window, "load", externalLinks);

	            //-->
	            </script>
	            
<!-- Start Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<link rel='stylesheet' id='gtcn-plugin-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all' />
<!-- End Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<style type="text/css">
.myvideotag{
background: #F0F8FF; border: 1px solid #ADDAE6; margin: 0 auto 10px; padding: 5px;-webkit-border-radius: 5px; -moz-border-radius: 5px; border-radius: 5px; 
}
</style>
<!-- <meta name="NextGEN" version="1.9.13" /> -->
<meta property="og:title" content="The Russians strike West and the clock tolls for Hindenburg’s Hour! Game Review" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/a-Game-components-large-file-223x300.jpg" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/Game-components-223x300.jpg" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/HH-countersheet-300x285.jpg" />
<meta property="og:url" content="http://www.armchairgeneral.com/the-russians-strike-west-and-the-clock-tolls-for-hindenburgs-hour-game-review.htm" />
<meta property="og:description" content="Hindenburg’s Hour: The Tannenberg Campaign, 1914 Game R [...]" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Armchair General Magazine - We Put YOU in Command!" />
<style type="text/css">
.videoreadr .ui-widget { font-size:90% !important }
/*.videoreadr .l_toolbar .logo_link img { width:90px !important } uncomment if the VideoReadr logo is too big */
</style>

<script src="http://ajax.googleapis.com/ajax/libs/swfobject/2.1/swfobject.js" type="text/javascript"></script>

<script type="text/javascript">
if (!('jQuery' in window))
{
	document.write('<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></scr' + 'ipt>');
}
</script>

<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-content\/plugins\/tubepress","usr":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-content\/tubepress-content"}};</script>
		<style>
				</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style>
		#featured .flex-direction-nav a:hover, #video-slider-section .flex-direction-nav a:hover { background-color: #ffb600; }
			#featured_section .active-slide .post-meta, #featured_section .switcher_hover .post-meta, .et_tab_link_hover .post-meta { background: #ffa500; }
			h3.main-title { background-color: #ffa500; -moz-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); -webkit-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); box-shadow: inset 0 0 10px rgba(255,140,0,0.1); border: 1px solid #ff8c00; }
				.widget li { background: url(http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 24px 24px; }
				.footer-widget li { background: url(http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 0 4px; }
				.et_mobile_menu li a { background-image: url(http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/widget-bullet.png); }
		a { color: #ffa300; }
		.et_video_play { background-color: #ffa500; }
		#second-menu > ul > li > a:hover { background-color: #ffa500; }
		#second-menu ul ul li a:hover { background-color: #ffb122; }
		#second-menu ul.nav li ul { background: #ffa500; }
		#second-menu ul ul li a { border-top: 1px solid #ffb122; }
		</style>
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<style type="text/css" id="et-custom-css">
.hubquote{
	background:transparent url(/images/double.jpg) top right repeat-y ;
	margin: 10px 15px 5px 5px;
	width:200px;
	padding: 5px 20px 0 0; font-size: 1.4em;
	text-align: left !important; float: left;
}
	.hubquote h3{
		font-family:Arial, "Times New Roman",  Times, serif;
		font-size:14px;
		line-height:20px;
		color:#666666;
		text-transform:uppercase;
		border-top:1px solid #797878;
		padding-top:12px;
		padding-bottom:5px;
		margin-top:5px;
	}
	.hubquote img{
		padding-right:15px;
	}
	.hubquote ul li{
		font-family:Arial,Helvetica,sans-serif;
		font-size:12px;
		line-height:16px;
	        text-align: left;
		margin-bottom:10px;
		list-style: none;
	}
		.hubquote a{
		text-decoration: none;
	}

.textwidget {
margin-left: -24px;
}

.pinglist { margin: 1.5em !important; padding: 1em !important; color: #666666 !important; font-style: italic !important; border: 1px solid #dcdcdc !important; }

.pinglist li { padding-bottom: 10px !important;}

.smalltext-author { color: #cccccc !important; padding-bottom: -15px !important;}
</style> 


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-Pushdown', [[320, 50], [728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1416866832835-0').addService(googletag.pubads());
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-Rectangle/AboveTheFold', [[300, 250], [300, 600]], 'div-gpt-ad-1389890233307-0').addService(googletag.pubads());
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-Rectangle/BelowTheFold', [300, 250], 'div-gpt-ad-1389890233878-0').addService(googletag.pubads());
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-HalfPage', [300, 600], 'div-gpt-ad-1416868208268-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
	
	googletag.cmd.push((function(googletag) {
	var TIMEOUT = 60e3
	var MAX_REFRESH = 100
	var _pendingSlots = []
	var _timer = 0
	var _refreshCount = 0

	return function() {
		googletag.pubads().addEventListener('slotRenderEnded', onSlotLoad)
	}

	function onSlotLoad(event) {
		_pendingSlots.push(event.slot)

		clearTimeout(_timer)
		if(_refreshCount < MAX_REFRESH)
			_timer = setTimeout(refreshAds, TIMEOUT)
	}

	function refreshAds() {
		googletag.pubads().refresh(_pendingSlots)
		_pendingSlots.length = 0
		_refreshCount ++
	}
})(googletag))

	
</script>


<meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0" />
</head>

<body class="single single-post postid-13503 single-format-standard unknown et_includes_sidebar">

	 

	

		<header id="main-header">

		<div class="container clearfix">

			<a href="#" class="mobile_nav closed">Pages Menu<span></span></a>
			<nav id="top-menu">

				
						<ul class="nav">

							
								<li ><a href="http://www.armchairgeneral.com/">Home</a></li>

							


							<li class="page_item page-item-3981"><a href="http://www.armchairgeneral.com/about-armchair-general">About Us</a></li>
<li class="page_item page-item-9748"><a href="http://www.armchairgeneral.com/advertise">Advertise</a></li>
<li class="page_item page-item-3946"><a href="http://www.armchairgeneral.com/contact-armchair-general">Contact Us</a></li>
<li class="page_item page-item-9786"><a href="http://www.armchairgeneral.com/subscribe">Subscribe</a></li>

							
						</ul>

					
			</nav>



			<div id="social-icons"><a href='https://twitter.com/ArmchairGeneral' target='_blank'><img alt='Twitter' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/twitter.png' /></a><a href='http://www.armchairgeneral.com/feed' target='_blank'><img alt='Rss' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/rss.png' /></a><a href='https://www.facebook.com/acgmag' target='_blank'><img alt='Facebook' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/facebook.png' /></a><a href='http://www.youtube.com/user/acgmagazine' target='_blank'><img alt='YouTube' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/youtube.png' /></a></div> <!-- end #social-icons -->


			<div id="search">

				<div id="search-form">

					<form method="get" id="searchform" action="http://www.armchairgeneral.com//">

						<input type="text" value="Search This Site..." name="s" id="searchinput" />

						<input type="image" alt="Submit" src="http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/search_btn.png" id="searchsubmit" />

					</form>

				</div> <!-- end #search-form -->

			</div> <!-- end #search -->

		</div> <!-- end .container -->

	</header> <!-- end #main-header -->


	<header class="container">

		<div class="container clearfix">

					<div id="text-13" class="headwidget widget_text"><h3> </h3>			<div class="textwidget"><center><!-- 728-ACG-fluid -->
<div id='div-gpt-ad-1416866832835-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416866832835-0'); });
</script>
</div>
</center>

</div>
		</div><!-- end .container -->


<!--

  ~ Copyright (C) 2014-2015 Media.net Advertising FZ-LLC All Rights Reserved

  -->

<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};

    window._mNHandle.queue = window._mNHandle.queue || [];

    medianet_versionId = "3161199"; 

    (function() {    

        var sct = document.createElement("script"),

        winObj = window.top || window,

        sctHl = winObj.document.getElementsByTagName("script")[0];

        sct.type = "text/javascript";

        sct.src = '//contextual.media.net/einslmedianet.js?cid=8CURX31ES&crid=961329859&size=641x481';

        sct.async = "async";

        sctHl.parentNode.insertBefore(sct, sctHl);

    })();

</script>


	</header> <!-- end #main-header -->



  




	<div class="container clearfix">

		<div id="text-3" class="headwidget widget_text"><h3> </h3>			<div class="textwidget"><a href="http://www.armchairgeneral.com"><img style="float:left"  src="http://www.armchairgeneral.com/wordpress/wp-content/acg-logo-2014a.jpg"></a></div>
		</div><div id="text-5" class="headwidget widget_text"><h3> </h3>			<div class="textwidget"><a href="http://shop.historynet.com/?utm_source=armchairgeneral&utm_medium=top-bar" target="_blank">
<img src="http://www.armchairgeneral.com/wordpress/wp-content/acg-mags-2014.jpg" border="0"  /></a></div>
		</div>	</div> <!-- end .container -->

	<div id="secondary-menu">

		<div class="container">


			<a href="#" class="mobile_nav closed">Categories Menu<span></span></a>
			<nav id="second-menu" class="clearfix">

				<ul id="menu-main-menu" class="nav"><li id="menu-item-9714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9714"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-9720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9720"><a href="http://www.armchairgeneral.com/category/areading">Armchair Reading</a></li>
	<li id="menu-item-9727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9727"><a href="http://www.armchairgeneral.com/category/carlo-deste">Carlo D&#8217;Este</a></li>
	<li id="menu-item-9718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9718"><a href="http://www.armchairgeneral.com/category/front-page-news">History News</a></li>
	<li id="menu-item-9717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9717"><a href="http://www.armchairgeneral.com/category/book-reviews">Books and Movies</a></li>
	<li id="menu-item-9728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9728"><a href="http://www.armchairgeneral.com/category/acg-blogs">Stuff We Like</a></li>
	<li id="menu-item-9729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9729"><a href="http://www.armchairgeneral.com/category/tactics101">Tactics101</a></li>
	<li id="menu-item-9716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9716"><a href="http://www.armchairgeneral.com/category/armchair-war-college">War College</a></li>
</ul>
</li>
<li id="menu-item-9733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9733"><a href="http://www.armchairgeneral.com/category/areading">Articles</a></li>
<li id="menu-item-9723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9723"><a>Games</a>
<ul class="sub-menu">
	<li id="menu-item-9724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9724"><a href="http://www.armchairgeneral.com/category/games-pr">Games PR</a></li>
	<li id="menu-item-9715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9715"><a href="http://www.armchairgeneral.com/category/pc-video-game-reviews">Electronic Games</a></li>
	<li id="menu-item-9719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9719"><a href="http://www.armchairgeneral.com/category/boardgame-reviews">Boardgames</a></li>
</ul>
</li>
<li id="menu-item-9747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9747"><a href="http://www.armchairgeneral.com/category/book-reviews">Books</a></li>
<li id="menu-item-9731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9731"><a href="http://www.armchairgeneral.com/forums">Forums</a></li>
<li id="menu-item-9730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9730"><a href="http://www.historynetshop.com">Shop History</a></li>
</ul>

</div></nav>

 <!-- end .container -->



			</div> <!-- end #search -->	</div> <!-- end #secondary-menu -->
			
			
			<div align="center">
  
</div>
			

	<div id="main-area">

		<div class="container">

<div id="content-area" class="clearfix">
	<div id="left-area" style="overflow-x:auto; overflow-y: hidden;">
		<div id="breadcrumbs" class="clearfix">
					<a href="http://www.armchairgeneral.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

									<a href="http://www.armchairgeneral.com/category/boardgame-reviews">Boardgames</a> <span class="raquo">&raquo;</span> The Russians strike West and the clock tolls for Hindenburg’s Hour! Game Review					</div> <!-- end #breadcrumbs -->			
	<article id="post-13503" class="post-13503 post type-post status-publish format-standard hentry category-boardgame-reviews category-front-page-features entry clearfix">
		<p class="meta-info">Posted  on Dec 7, 2017 in <a href="http://www.armchairgeneral.com/category/boardgame-reviews" title="View all posts in Boardgames" rel="category tag">Boardgames</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a></p>
							<div class="post-thumbnail">
				<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/a-Game-components-large-file-630x210.jpg" alt='The Russians strike West and the clock tolls for Hindenburg’s Hour! Game Review' width='630' height='210' />			</div> 	<!-- end .post-thumbnail -->
		
		<div class="post_content clearfix">
			<h1 class="title">The Russians strike West and the clock tolls for Hindenburg’s Hour! Game Review</h1>
            <span class="smalltext-author"><a href='author-listing?writer=Ray+Garbee' title='Articles by Ray Garbee'>By&nbsp;Ray Garbee</a> </span><br><br>
			<p>Hindenburg’s Hour: The Tannenberg Campaign, 1914 Game Review  Publisher: Dr. Richter Konflictsimulationen \ Gesellschaft für historische simulationen (Society for historical simulations),  Designer: Benjamin Richter  Price $29.95</p>
<p><a href="http://www.armchairgeneral.com/author-listing?writer=Ray+Garbee"><b><i>Ray Garbee</a></p>
<p>Passed Inspection:  Solitaire game. Compact game with die cut counters. Small table footprint that is perfect for small spaces or as a travel companion. Fast playing game that models the high-level decision making by the German Eighth Army in the Tannenberg campaign. Nice map that captures the feel of the period while still overlaid with a hex grid for movement. </p>
<p>Failed Basic:  Could have used a spare small plastic bag in which to store the counters, once punched out. </p><div class="hubquote">
<h3>Subscribe Today</h3>
<a href="http://www.historynetshop.com/901ag1.html?source=acg-block" target="_blank" target="_blank"><img src="http://www.armchairgeneral.com/images/armchair-general-cover.jpg" width="95" style="float: left;" alt="" border="0"/></a>
<ul>
<li><a href="http://www.historynetshop.com/901ag1.html?source=acg-block" target="_blank" target="_blank">Subscribe to <em>Armchair General</em> Magazine</a></li>
<li><em><a href="http://www.armchairgeneral.com/subscribe">Subscribe</a> online and save nearly 40%!</em></li>
<div style="clear: both; height: 1px;">&nbsp;</div>
</div>
<p>Good things do come in small packages!  Dr. Benjamin Richter has produced a compact, elegant game that covers the Russian invasion of East Prussia in 1914. While the main armies of Germany, Britain and France clashed in the West, a single German army fended off an invasion by two numerically superior, though less capable Russian armies. The German plan is to protect Konigsberg and buy time for the western armies to win and march east.  To do so, The German Eight Army under Hindenburg and Luddendorf would wage a campaign of mobile warfare that would become the model for how a small force could defeat a more numerous invader. </p>
<p>At first glance, Hindenburg’s Hour reminds you of the classic microgames from the early days of Steve Jackson Games.  Slightly larger than the classic microgames, Hindenburg’s Hour is printed on an A4 sheet folded in half. A small single counter sheet containing 25 pre-cut multi-color counters is included depicting the units of the combatants and a handful of status markers.  The staple bound rule book runs a total of 11 pages. </p>
<p>The game has straight forward mechanics. Each of the Russian armies move and attack sequentially, then the Germans react by moving and attacking with their four (4) corps.   This is an interesting approach as the ponderous Russian bear lumbers forward swatting at all in it’s way, while the nimble German corps dance around and conduct pin-point attacks designed to disrupt and delay the Russian advance. </p>
<p>The Russian ‘bot’ sticks to pre-defined movement options for each Army. The amount of movement is controlled by a die roll but that die roll is modified by the number of impaired units in each army. A spoiling attack can delay the Russian advance by a day or two. It does a nice job of modeling the chaos and confusion that accompanied the Russian invasion. </p>
<p>Combat by the Russians is a general offensive that includes all German units in the path of each Russian Army. Units will generally retreat away from the enemy but if all retreat options are cut off, the unit is eliminated. Combat is short and sweet with the outcome being heavily influenced by the ratio of corps involved between the Russians and Germans. The Germans appear to have an advantage as they can target their offensive with scalpel-sharp focus while the Russians will fight all German forces in their path. </p>
<p>With determining the winner and loser handled by a quick die roll, the real activity is in determining how disrupted each side becomes as a result of the battle.  You may ‘lose’ the battle and fall back, but ‘win’ the disruption dice rolls and stop and offensive in its tracks. All of this fighting is great, but it rarely kills units. To do that you’ll need to march your troops into position and cut the Russian supply lines. Do this effectively and the starving Russian armies will surrender en masse emulating the historical Battle of Tannenberg. </p>
<p>The game has a simple strategy to envision, but it is a challenging tactical puzzle to execute. While the stated objective is to successfully protect and defend Konigsberg from the advancing Russians, you can’t win without dismembering those invading Russian armies. By which, you have to eliminate substantially more Russian Corps than German Corps you lose. The good news is that it’s relatively hard to lose a German Corps. </p>
<p>But how to win? Defending Konigsberg is easy enough, but that alone won’t win you the game. You’ll be tempted to wage a delaying action on the frontiers. You can do so easily – however, you can’t win unless you eliminate Russian units. The Germans need to ‘cut out’ Russian Corps so they hopefully are isolated from their supply lines and surrender to the Germans, thereby being removed from play. </p>
<p>Isolating a Russian Corp requires a pincer attack to drive holes in the Russian line. It’s harder than it sounds as adjacent units tend to pull back and cover each other’s flanks. You have to create the conditions that push units into positions that either cause them to fold due to an inability to retreat or lack of supply. You’ll need to concentrate your forces to disrupt, surround and isolate the Russian units. </p>
<p>So how does it play? In a word – quick!  Once you understand the rules, the game can be played to a conclusion in about an hour.  Russian movement must follow structured boundaries which makes for a ponderous advance on a broad front. The Russian turn segments go by quickly thanks to the AI engine. You’ll spend more of your time each turn on the German movement and combats.</p>
<p>The Germans (i.e. YOU) must combine using subtle shifts of corps with the occasional forced march dash to target their attacks against specific Russian corps.  This is where the ability to shift units by rail within Prussia is a key operational advantage. Once in position, you have to hit the disrupted Corps hard and force them back. Doing this breaks up the Russian line, slowing the advance and hopefully creating gaps between Russian corps which the Germans can use to surround the Russians and force them into out of supply scenario.</p>
<p>While the rulebook is thin, you need to read it carefully as you must learn the unique requirements and restrictions regarding movement and combat of both the Germans and the Russians. There is much similarity in the mechanics, but each side has characteristics the reflect both their operational abilities and handicaps that make the campaign unique. </p>
<p>The game provides a fairly historical result. While the Russians are attempting a grand envelopment from the East and the South, the Germans are simultaneously reaching for an envelopment within the envelopment as they try to defeat each Russian army in detail before either reaches Konigsberg. </p>
<p>It sounds like a formidable task, but the Germans have much going for them – superior tactical skills, operational intelligence, better supply and the advantages of interior lines. For such a small game, it gives a feel for a very small German army facing envelopment by two large forces. You’ll have to allow for the rash actions of one of your subordinate commanders. Historically, the German 1st Corp was prone to ignoring its orders and striking out in ways that complicated the broader attacks of the army. </p>
<p>The game puts the player into the position of the German army commander on the Russian Front in August 1914. Your immediate goal is to delay the Russian advance on Konigsberg. But your ultimate goal is to eliminate as many Russian units as possible. You’ll have to carefully plan your attacks so that you can place he Russian units in positions that first slow their advance and then eliminate them. With only your four (4) army corps to implement your counteroffensive, you’ll have to plan carefully and act quickly. </p>
<p>The geography of the Masurian Lakes is well represented through the map. The terrain shapes the decision making by the player that emulates his historical counterparts. For example, the Germans can cut out some of First Armies units, but it’s tough. Getting around the First Army’s flanks is not easy matter, especially whiles fighting on the frontier beyond the well-developed supply network within Prussia. </p>
<p>The Russian Second Army is an easier target as most of the fighting happens with Prussia without some of the maneuver restrictions imposed by the game on operating on the Russian frontier. These constraints drive a historical result as fighting within Prussia leads to the conditions for effective cutting out of the Russian Corps. The second playthrough of the game saw a large envelopment happen right at Tannenberg, doing a good job of simulating a historical result. </p>
<p>Hindenburg’s Hour is an excellent choice to present as a solitaire game. The factors conspiring against the Russians – poor supply, broken radio codes and superior German aerial reconnaissance lend themselves to the solitaire game format.</p>
<p>Unlike some solitaire games, Hindenburg’s Hour does require that you exercise thought and make decisions as to where to commit your troops. The game will certainly provide replay value for several games. The unpredictable nature of the German 1st Corp and Russian armies will provide a degree of uncertainty that should help keep each game experience fresh.</p>
<p>A fear with many games is that it is possible that once you can crack the mechanism that knocks out the Russian units you’ll wonder if you are really ‘thinking’ through the exercise or are you just solving a puzzle with the same key each game? If that’s the case the game might become stale with repeated playing. Happily, I can say that this was not my experience.</p>
<p>Dr. Richter has crafted a compact game that will provide insights into the opening days of World War I on Prussian frontier. If you have little to no experience with this period, you’ll learn a fair bit about the geography and military campaigns of this historic military campaign.</p>
<p>Armchair General Rating: 94%</p>
<p>Solitaire Rating: 5 (1 = low solitaire, 5 = perfect for solo play)</p>
<p>Ray Garbee has been a gamer for the past four decades, Ray’s interests include the Anglo-Sikh Wars through the conflicts of the 20th Century and beyond but his passion remains ACW naval gaming. Currently, Ray works as a business analyst in the IT field while continuing to design tabletop games. His past works include Iron Thunder, Anaconda, Anaconda: Capital Navies and articles in a number of defunct hobby magazines. When not busy gaming, Ray enjoys working on his model railroad, hiking and sport shooting at the local range.</p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 25%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-13503 gallery-columns-4 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://www.armchairgeneral.com/wordpress/wp-content/uploads/Game-components.jpg'><img width="150" height="150" src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/Game-components-150x150.jpg" class="attachment-thumbnail" alt="Game components" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.armchairgeneral.com/wordpress/wp-content/uploads/HH-countersheet.jpg'><img width="150" height="150" src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/HH-countersheet-150x150.jpg" class="attachment-thumbnail" alt="HH countersheet" /></a>
			</dt></dl>
			<br style='clear: both;' />
		</div>

</p>								</div> 	<!-- end .post_content -->
	</article> <!-- end .entry -->

	
	
	<!-- You can start editing here. -->

  <script id="mNCC" language="javascript">
    medianet_width = "600";
    medianet_height = "250";
    medianet_crid = "802473968";
    medianet_versionId = "111299"; 
    (function() {
        var isSSL = 'https:' == document.location.protocol;
        var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CURX31ES' + (isSSL ? '&https=1' : '');
        document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
    })();
  </script>

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
												<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"><span>Post a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-russians-strike-west-and-the-clock-tolls-for-hindenburgs-hour-game-review.htm?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ArmchairGeneralMagazineMilitaryHistory+%28Armchair+General+Magazine%29#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.armchairgeneral.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						<p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p><p style="clear: both;" class="subscribe-to-comments">
			<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
			<label for="subscribe">  &nbsp;Notify me of followup comments via e-mail</label>
			</p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Submit Comment" />
							<input type='hidden' name='comment_post_ID' value='13503' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="32845b62a9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="51"/></p>					</form>
							</div><!-- #respond -->
				
</section>	</div> <!-- end #left_area -->

		<div id="sidebar">
		<div id="text-7" class="widget widget_text"><h4 class="widgettitle">Sponsored</h4>			<div class="textwidget"><!-- 300x250-ACG-Main-Site -->
<div id='div-gpt-ad-1389890233307-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1389890233307-0');
</script>
</div></div>
		</div> <!-- end .widget --><div id="text-6" class="widget widget_text"><h4 class="widgettitle">Sponsored</h4>			<div class="textwidget"><!-- 300x600-ACG-Main-Site -->
<div id='div-gpt-ad-1416868208268-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416868208268-0'); });
</script>
</div></div>
		</div> <!-- end .widget --><div id="text-11" class="widget widget_text"><h4 class="widgettitle">Stay Connected</h4>			<div class="textwidget"><table width="100%"  class="connex-box">
                      <tr>
                        <td valign="top" id="connex-outer" width="290" >
<form style="border:0px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ArmchairGeneralMagazineMilitaryHistory', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
               <table width="100%" class="connex-box">           
                  <tr>
                    <td colspan=2  valign="top">RSS Feed</td>
                    <td colspan=2  valign="top">Sign up for our feed!</td>
                  </tr>
                  <tr>
                    <td colspan=2  valign="top"><a href="http://feeds.feedburner.com/ArmchairGeneralMagazineMilitaryHistory"><img src="http://feeds.feedburner.com/~fc/ArmchairGeneralMagazineMilitaryHistory?bg=000000&amp;fg=FFFFFF&amp;anim=0" height="26" width="88" style="border:0" alt="" /></a> </td>
                    <td colspan=2  valign="top">
                      <input type="text" style="width:120px" value="enter email" name="email"/>
                      <input type="hidden" value="ArmchairGeneralMagazineMilitaryHistory" name="uri"/>
                      <input type="hidden" value="Armchair General Magazine" name="title"/>
                      <input type="hidden" name="loc" value="en_US"/>
                       <input name="submit" style="font-size: 9px; width: 30px; "  type="submit" value="GO" />
                    </td>
                  </tr>
                </table>
 </form>    <iframe src="http://www.facebook.com/plugins/likebox.php?id=361036013951&amp;width=292&amp;connections=9&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; width:292px; height:300px"></iframe>     
</td> </tr></table></div>
		</div> <!-- end .widget --><div id="rss-4" class="widget widget_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://feeds2.feedburner.com/Historynet' title='Syndicate this content'><img style='border:0' width='14' height='14' src='http://www.armchairgeneral.com/wordpress/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='' title=''>Unknown Feed</a></h4></div> <!-- end .widget --><div id="text-12" class="widget widget_text"><h4 class="widgettitle">Sponsored</h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ACG Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7459104103345814"
     data-ad-slot="5792497583"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
</div> 	<!-- end #content-area -->


		</div> <!-- end .container -->
	</div> <!-- end #main-area -->
	<footer id="main-footer">
			<div id="footer-divider"></div>
			<div class="container">
			<div id="footer-widgets" class="clearfix">
				<div class="footer-widget"><div id="aboutmewidget-2" class="f_widget widget_aboutmewidget"><h4 class="widgettitle">About ACG</h4>		<div class="clearfix">
			<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/et_temp/blogs_box-12855_74x74.jpg" id="about-image" alt="" />
			Armchair General is the INTERACTIVE history magazine where YOU COMMAND and decide the course of action!<br><br>

Every issue brings you articles on military history, analysis of current military and political events, and stories of real heroes among us today. Our authors include leading historians and analysts who lend integrity and credibility to this fresh presentation of historical and contemporary events. PLUS each issue contains unique interactive articles based on actual historical events in which YOU are the commander who must choose the best course of action for victory!
<br><br>
<a href="http://www.historynetshop.com/901ag1.html">Click here to SUBSCRIBE.</a> 		</div> <!-- end about me section -->
	</div> <!-- end .footer-widget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-8" class="f_widget widget_text"><h4 class="widgettitle">On Newsstands 03/10/2015!</h4>			<div class="textwidget"><a href="http://www.armchairgeneral.com/armchair-general-may-2015-the-end-of-the-civil-war.htm"><img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/armchair-general-may-2015-issue-end-of-the-civil-war-cover.jpg"></a>

</div>
		</div> <!-- end .footer-widget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div id="ngg-images-3" class="f_widget ngg_images">
<div class="hslice" id="ngg-webslice" >
<h4 class="entry-title widgettitle">Gallery</h4>
<div class="ngg-widget entry-content">
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/minsk-party/minsk-2013-396.jpg" title="One advantage of having your party here, you get to re-brand all the tanks with your logo." class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/minsk-party/thumbs/thumbs_minsk-2013-396.jpg" width="125" height="125" title="minsk-2013-396" alt="minsk-2013-396" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/austrias-heeresgeschichtliches-museum/005-vienna-military-005.jpg" title="While the Hofburg Palace houses an impressive collection of armor, the Heeresgeschichtliches has many fine examples of armor from the Thirty Years’ War" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/austrias-heeresgeschichtliches-museum/thumbs/thumbs_005-vienna-military-005.jpg" width="125" height="125" title="" alt="" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/gencon2012/memoir-44-equipment-pack.jpg" title="Days of Wonder bills it as the largest set of figures ever released for Memoir ’44 and I take them at their word. Four minor WWII nations - French infantry, Finnish ski troops, Italian artillery, and Polish cavalry, 4 artillery types, 3 new tanks, snipers, and Landing Craft Tanks, or LCTs, to bring them all ashore. Add to that a bevy of new scenarios, and this is a great expansion for an already good wargame." class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/gencon2012/thumbs/thumbs_memoir-44-equipment-pack.jpg" width="125" height="125" title="Memoir '44 Equipment Pack" alt="Memoir '44 Equipment Pack" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/revolution-under-siege-review-pics/rus1.jpg" title="" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/revolution-under-siege-review-pics/thumbs/thumbs_rus1.jpg" width="125" height="125" title="rus1" alt="rus1" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/band-of-heroes/leader-counters.jpg" title="" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/band-of-heroes/thumbs/thumbs_leader-counters.jpg" width="125" height="125" title="leader-counters" alt="leader-counters" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/time-of-wrath/timeofwrath-0005.jpg" title="" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/time-of-wrath/thumbs/thumbs_timeofwrath-0005.jpg" width="125" height="125" title="timeofwrath-0005.jpg" alt="timeofwrath-0005.jpg" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/battlefield-evolution/abrams-and-shadows.jpg" title="" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/battlefield-evolution/thumbs/thumbs_abrams-and-shadows.jpg" width="125" height="125" title="abrams-and-shadows" alt="abrams-and-shadows" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/show-of-shows-2010/008-sos2010-008.jpg" title="There were enough Soviet medals and badges to outfit a few marshals or perhaps a greater part of the Red Army." class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/show-of-shows-2010/thumbs/thumbs_008-sos2010-008.jpg" width="125" height="125" title="                               " alt="                               " /></a>
</div>
</div>
</div> <!-- end .footer-widget --></div> <!-- end .footer-widget -->			</div> <!-- end #footer-widgets -->
		</div> <!-- end .container -->

			</footer> <!-- end #main-footer -->

	<div id="footer-bottom">
		<div class="container clearfix">
		
		<p id="copyright">Copyright &#169; 2004-2017 Armchair General L.L.C., All rights reserved. Reproduction in whole or in part without permission is prohibited.</p>
		</div> <!-- end .container -->
	</div> <!-- end #footer-bottom -->
<!--Theme design by Elegant Themes. Modifications done by the Armchair General Kampfgruppe Koders -->
	<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>

<script type="text/javascript">tb_pathToImage = "http://www.armchairgeneral.com/wordpress/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "http://www.armchairgeneral.com/wordpress/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/plugins/wp-email/email-js.js?ver=2.60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
</body>
</html>