<!DOCTYPE html>

<!--[if IE 6]>

<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if IE 7]>

<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if IE 8]>

<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<!--<![endif]-->

<head>

	<meta charset="UTF-8" />

	<title>The Doomsday Men make “Tough, Calculating Decisions” GMT&#8217;s Triumph and Tragedy Review | Armchair General | Armchair General Magazine - We Put YOU in Command!</title>

	
	
	


	


	<link rel="stylesheet" href="http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/style.css" type="text/css" />

	<link rel="pingback" href="http://www.armchairgeneral.com/wordpress/xmlrpc.php" />



	<!--[if lt IE 9]>

		<script src="http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/js/html5.js" type="text/javascript"></script>

	<![endif]-->



	<script type="text/javascript">

		document.documentElement.className = 'js';

	</script>



	<link rel="alternate" type="application/rss+xml" title="Armchair General Magazine - We Put YOU in Command! &raquo; Feed" href="http://www.armchairgeneral.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Armchair General Magazine - We Put YOU in Command! &raquo; Comments Feed" href="http://www.armchairgeneral.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Armchair General Magazine - We Put YOU in Command! &raquo; The Doomsday Men make “Tough, Calculating Decisions” GMT&#8217;s Triumph and Tragedy Review Comments Feed" href="http://www.armchairgeneral.com/the-doomsday-men-make-tough-calculating-decisions-gmts-triumph-and-tragedy-review.htm/feed" />
<meta content="Lucid v.2.3" name="generator"/><link rel='stylesheet' id='mvt_css_file-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/my-videotag/css/mvt-styles.css?ver=1.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='tubepress-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/tubepress/src/main/web/css/tubepress.css?ver=3.8.21' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/wp-email/email-css.css?ver=2.60' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.armchairgeneral.com/wordpress/wp-includes/css/dashicons.min.css?ver=3.8.21' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.armchairgeneral.com/wordpress/wp-includes/js/thickbox/thickbox.css?ver=20131201' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C300&#038;ver=3.8.21' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans_condensed-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700&#038;ver=3.8.21' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/plugins/tubepress/src/main/web/js/tubepress.js?ver=3.8.21'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-includes/js/comment-reply.min.js?ver=3.8.21'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.armchairgeneral.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.armchairgeneral.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='U.S. Halftracks in Action &#8211; a new edition of a classic Squadron Signal book!' href='http://www.armchairgeneral.com/u-s-halftracks-in-action-a-new-edition-of-a-classic-squadron-signal-book.htm' />
<meta name="generator" content="WordPress 3.8.21" />
<link rel='canonical' href='http://www.armchairgeneral.com/the-doomsday-men-make-tough-calculating-decisions-gmts-triumph-and-tragedy-review.htm' />
<link rel='shortlink' href='http://www.armchairgeneral.com/?p=13192' />
<script type="text/javascript"><!--

	            function addEvent(elm, evType, fn, useCapture)
	            // addEvent and removeEvent
	            // cross-browser event handling for IE5+,  NS6 and Mozilla
	            // By Scott Andrew
	            {
	              if (elm.addEventListener){
	                  elm.addEventListener(evType, fn, useCapture);
	                  return true;
	              } else if (elm.attachEvent){
	                  var r = elm.attachEvent("on"+evType, fn);
	                  return r;
	              } else {
	                  // alert("Handler could not be removed");
	              }
	            }
	            function externalLinks() {
	             if (!document.getElementsByTagName) return;
	             var anchors = document.getElementsByTagName("a");
				 var newwindows =0;
	             for (var i=0; i<anchors.length; i++) {
	               var anchor = anchors[i];
	               if (anchor.getAttribute("href") && anchor.getAttribute("rel") == "external") {
	                        anchor.setAttribute("target","_blank");
							newwindows++;
					}
	             }
	            }

	            addEvent(window, "load", externalLinks);

	            //-->
	            </script>
	            
<!-- Start Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<link rel='stylesheet' id='gtcn-plugin-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all' />
<!-- End Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<style type="text/css">
.myvideotag{
background: #F0F8FF; border: 1px solid #ADDAE6; margin: 0 auto 10px; padding: 5px;-webkit-border-radius: 5px; -moz-border-radius: 5px; border-radius: 5px; 
}
</style>
<!-- <meta name="NextGEN" version="1.9.13" /> -->
<meta property="og:title" content="The Doomsday Men make “Tough, Calculating Decisions” GMT&#039;s Triumph and Tragedy Review" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/Operation-Dragoon-300x224.jpg" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/box-art2-230x300.jpg" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/Central-Europe-300x224.jpg" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/Naval-Battle-in-the-Med-300x224.jpg" />
<meta property="og:url" content="http://www.armchairgeneral.com/the-doomsday-men-make-tough-calculating-decisions-gmts-triumph-and-tragedy-review.htm" />
<meta property="og:description" content="Triumph and Tragedy, 2nd Edition Game Review Publisher: [...]" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Armchair General Magazine - We Put YOU in Command!" />
<style type="text/css">
.videoreadr .ui-widget { font-size:90% !important }
/*.videoreadr .l_toolbar .logo_link img { width:90px !important } uncomment if the VideoReadr logo is too big */
</style>

<script src="http://ajax.googleapis.com/ajax/libs/swfobject/2.1/swfobject.js" type="text/javascript"></script>

<script type="text/javascript">
if (!('jQuery' in window))
{
	document.write('<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></scr' + 'ipt>');
}
</script>

<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-content\/plugins\/tubepress","usr":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-content\/tubepress-content"}};</script>
		<style>
				</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style>
		#featured .flex-direction-nav a:hover, #video-slider-section .flex-direction-nav a:hover { background-color: #ffb600; }
			#featured_section .active-slide .post-meta, #featured_section .switcher_hover .post-meta, .et_tab_link_hover .post-meta { background: #ffa500; }
			h3.main-title { background-color: #ffa500; -moz-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); -webkit-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); box-shadow: inset 0 0 10px rgba(255,140,0,0.1); border: 1px solid #ff8c00; }
				.widget li { background: url(http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 24px 24px; }
				.footer-widget li { background: url(http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 0 4px; }
				.et_mobile_menu li a { background-image: url(http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/widget-bullet.png); }
		a { color: #ffa300; }
		.et_video_play { background-color: #ffa500; }
		#second-menu > ul > li > a:hover { background-color: #ffa500; }
		#second-menu ul ul li a:hover { background-color: #ffb122; }
		#second-menu ul.nav li ul { background: #ffa500; }
		#second-menu ul ul li a { border-top: 1px solid #ffb122; }
		</style>
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<style type="text/css" id="et-custom-css">
.hubquote{
	background:transparent url(/images/double.jpg) top right repeat-y ;
	margin: 10px 15px 5px 5px;
	width:200px;
	padding: 5px 20px 0 0; font-size: 1.4em;
	text-align: left !important; float: left;
}
	.hubquote h3{
		font-family:Arial, "Times New Roman",  Times, serif;
		font-size:14px;
		line-height:20px;
		color:#666666;
		text-transform:uppercase;
		border-top:1px solid #797878;
		padding-top:12px;
		padding-bottom:5px;
		margin-top:5px;
	}
	.hubquote img{
		padding-right:15px;
	}
	.hubquote ul li{
		font-family:Arial,Helvetica,sans-serif;
		font-size:12px;
		line-height:16px;
	        text-align: left;
		margin-bottom:10px;
		list-style: none;
	}
		.hubquote a{
		text-decoration: none;
	}

.textwidget {
margin-left: -24px;
}

.pinglist { margin: 1.5em !important; padding: 1em !important; color: #666666 !important; font-style: italic !important; border: 1px solid #dcdcdc !important; }

.pinglist li { padding-bottom: 10px !important;}

.smalltext-author { color: #cccccc !important; padding-bottom: -15px !important;}
</style> 


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-Pushdown', [[320, 50], [728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1416866832835-0').addService(googletag.pubads());
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-Rectangle/AboveTheFold', [[300, 250], [300, 600]], 'div-gpt-ad-1389890233307-0').addService(googletag.pubads());
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-Rectangle/BelowTheFold', [300, 250], 'div-gpt-ad-1389890233878-0').addService(googletag.pubads());
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-HalfPage', [300, 600], 'div-gpt-ad-1416868208268-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>


<meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0" />
</head>

<body class="single single-post postid-13192 single-format-standard unknown et_includes_sidebar">

	 

	

		<header id="main-header">

		<div class="container clearfix">

			<a href="#" class="mobile_nav closed">Pages Menu<span></span></a>
			<nav id="top-menu">

				
						<ul class="nav">

							
								<li ><a href="http://www.armchairgeneral.com/">Home</a></li>

							


							<li class="page_item page-item-3981"><a href="http://www.armchairgeneral.com/about-armchair-general">About Us</a></li>
<li class="page_item page-item-9748"><a href="http://www.armchairgeneral.com/advertise">Advertise</a></li>
<li class="page_item page-item-3946"><a href="http://www.armchairgeneral.com/contact-armchair-general">Contact Us</a></li>
<li class="page_item page-item-9786"><a href="http://www.armchairgeneral.com/subscribe">Subscribe</a></li>

							
						</ul>

					
			</nav>



			<div id="social-icons"><a href='https://twitter.com/ArmchairGeneral' target='_blank'><img alt='Twitter' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/twitter.png' /></a><a href='http://www.armchairgeneral.com/feed' target='_blank'><img alt='Rss' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/rss.png' /></a><a href='https://www.facebook.com/acgmag' target='_blank'><img alt='Facebook' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/facebook.png' /></a><a href='http://www.youtube.com/user/acgmagazine' target='_blank'><img alt='YouTube' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/youtube.png' /></a></div> <!-- end #social-icons -->


			<div id="search">

				<div id="search-form">

					<form method="get" id="searchform" action="http://www.armchairgeneral.com//">

						<input type="text" value="Search This Site..." name="s" id="searchinput" />

						<input type="image" alt="Submit" src="http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/search_btn.png" id="searchsubmit" />

					</form>

				</div> <!-- end #search-form -->

			</div> <!-- end #search -->

		</div> <!-- end .container -->

	</header> <!-- end #main-header -->


	<header class="container">

		<div class="container clearfix">

					<div id="text-13" class="headwidget widget_text"><h3> </h3>			<div class="textwidget"><center><!-- 728-ACG-fluid -->
<div id='div-gpt-ad-1416866832835-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416866832835-0'); });
</script>
</div>
</center>

</div>
		</div><!-- end .container -->

	</header> <!-- end #main-header -->





	<div class="container clearfix">

		<div id="text-3" class="headwidget widget_text"><h3> </h3>			<div class="textwidget"><a href="http://www.armchairgeneral.com"><img style="float:left"  src="http://www.armchairgeneral.com/wordpress/wp-content/acg-logo-2014a.jpg"></a></div>
		</div><div id="text-5" class="headwidget widget_text"><h3> </h3>			<div class="textwidget"><a href="http://shop.historynet.com/?utm_source=armchairgeneral&utm_medium=top-bar" target="_blank">
<img src="http://www.armchairgeneral.com/wordpress/wp-content/acg-mags-2014.jpg" border="0"  /></a></div>
		</div>	</div> <!-- end .container -->

	<div id="secondary-menu">

		<div class="container">



			<a href="#" class="mobile_nav closed">Categories Menu<span></span></a>
			<nav id="second-menu" class="clearfix">

				<ul id="menu-main-menu" class="nav"><li id="menu-item-9714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9714"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-9720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9720"><a href="http://www.armchairgeneral.com/category/areading">Armchair Reading</a></li>
	<li id="menu-item-9727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9727"><a href="http://www.armchairgeneral.com/category/carlo-deste">Carlo D&#8217;Este</a></li>
	<li id="menu-item-9718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9718"><a href="http://www.armchairgeneral.com/category/front-page-news">History News</a></li>
	<li id="menu-item-9717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9717"><a href="http://www.armchairgeneral.com/category/book-reviews">Books and Movies</a></li>
	<li id="menu-item-9728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9728"><a href="http://www.armchairgeneral.com/category/acg-blogs">Stuff We Like</a></li>
	<li id="menu-item-9729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9729"><a href="http://www.armchairgeneral.com/category/tactics101">Tactics101</a></li>
	<li id="menu-item-9716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9716"><a href="http://www.armchairgeneral.com/category/armchair-war-college">War College</a></li>
</ul>
</li>
<li id="menu-item-9733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9733"><a href="http://www.armchairgeneral.com/category/areading">Articles</a></li>
<li id="menu-item-9723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9723"><a>Games</a>
<ul class="sub-menu">
	<li id="menu-item-9724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9724"><a href="http://www.armchairgeneral.com/category/games-pr">Games PR</a></li>
	<li id="menu-item-9715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9715"><a href="http://www.armchairgeneral.com/category/pc-video-game-reviews">Electronic Games</a></li>
	<li id="menu-item-9719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9719"><a href="http://www.armchairgeneral.com/category/boardgame-reviews">Boardgames</a></li>
</ul>
</li>
<li id="menu-item-9747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9747"><a href="http://www.armchairgeneral.com/category/book-reviews">Books</a></li>
<li id="menu-item-9731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9731"><a href="http://www.armchairgeneral.com/forums">Forums</a></li>
<li id="menu-item-9730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9730"><a href="http://www.historynetshop.com">Shop History</a></li>
</ul>

</div></nav>

 <!-- end .container -->



			</div> <!-- end #search -->	</div> <!-- end #secondary-menu -->
			
			
			<div align="center">
  
</div>
			

	<div id="main-area">

		<div class="container">

<div id="content-area" class="clearfix">
	<div id="left-area" style="overflow-x:auto; overflow-y: hidden;">
		<div id="breadcrumbs" class="clearfix">
					<a href="http://www.armchairgeneral.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

									<a href="http://www.armchairgeneral.com/category/boardgame-reviews">Boardgames</a> <span class="raquo">&raquo;</span> The Doomsday Men make “Tough, Calculating Decisions” GMT&#8217;s Triumph and Tragedy Review					</div> <!-- end #breadcrumbs -->			
	<article id="post-13192" class="post-13192 post type-post status-publish format-standard hentry category-boardgame-reviews category-front-page-features entry clearfix">
		<p class="meta-info">Posted  on Jul 27, 2017 in <a href="http://www.armchairgeneral.com/category/boardgame-reviews" title="View all posts in Boardgames" rel="category tag">Boardgames</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a></p>
							<div class="post-thumbnail">
				<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/Operation-Dragoon-448x210.jpg" alt='The Doomsday Men make “Tough, Calculating Decisions” GMT&#8217;s Triumph and Tragedy Review' width='630' height='210' />			</div> 	<!-- end .post-thumbnail -->
		
		<div class="post_content clearfix">
			<h1 class="title">The Doomsday Men make “Tough, Calculating Decisions” GMT&#8217;s Triumph and Tragedy Review</h1>
            <span class="smalltext-author"><a href='author-listing?writer=Ray+Garbee' title='Articles by Ray Garbee'>By&nbsp;Ray Garbee</a> </span><br><br>
			<p>Triumph and Tragedy, 2nd Edition Game Review  Publisher: GMT    Designer: Craig Besinque   Price: $95.00</p>
<p><a href="http://www.armchairgeneral.com/author-listing?writer=Ray+Garbee"><b><i>Ray Garbee</a></p>
<p>Passed Inspection:  Heavy duty box, high quality mounted map board. Durable thick, cut cardboard counters and tiles. High quality wooden blocks with stickers detailing unit abilities. Rules are clearly written and to the point.  Playing pieces depict various combat units and status markers.</p>
<p>Failed Basic:  Some assembly is required. As with most block games, the players of the game must attach the unit stickers to the wooden blocks before play can commence.  Fortunately, this is a one-time chore that is best viewed as part of the unboxing of the game. It gets a little tedious if tackled by one person all at once. OCD people may find it mildly distressing as you try and align the stickers perfectly on the blocks. Plan ahead and don’t expect to unwrap the box and start playing the game without allowing for this work.</p><div class="hubquote">
<h3>Subscribe Today</h3>
<a href="http://www.historynetshop.com/901ag1.html?source=acg-block" target="_blank" target="_blank"><img src="http://www.armchairgeneral.com/images/armchair-general-cover.jpg" width="95" style="float: left;" alt="" border="0"/></a>
<ul>
<li><a href="http://www.historynetshop.com/901ag1.html?source=acg-block" target="_blank" target="_blank">Subscribe to <em>Armchair General</em> Magazine</a></li>
<li><em><a href="http://www.armchairgeneral.com/subscribe">Subscribe</a> online and save nearly 40%!</em></li>
<div style="clear: both; height: 1px;">&nbsp;</div>
</div>
<p>Triumph and Tragedy will appeal to those gamers that want to really explore the ‘what if’s’ of the Second World War in Europe. Unlike some other games covering the subject of war in Europe, players are not forbidden from exploring alternative national strategies. For example, the Soviets are free to continue playing the Germans off against the West for as long as they like. In fact, the Soviets could decide to take the non-aggression pact up a notch and declare war against the decadent capitalists of the West. </p>
<p>This openness creates the feel of a ‘strategic sandbox’ environment in which players are free to explore some of those what if strategies. Perhaps the Germans go for the full throttle U-boat campaign to starve the West into submission. Perhaps the Soviets strike south through Persia to gain a warm water port. Can Hitler convince Franco to join the Axis and threaten Gibraltar? Maybe the French manage to rearm faster or the Germans can delay the entry of the United States into the war? This degree of uncertainty brings a refreshing newness to what is a topic well-trod by strategy games over the past four decades. </p>
<p>Attack the Block<br />
Triumph and Tragedy is a block game.  There are many block games out there and if you’ve played some such as Pacific Victory, you’ll feel right at home. Infantry armies, tank corps, naval fleets, air forces and submarines are the principal units of the game. The blocks stand on end and allow you to view your units while presenting a cryptic blank wall to your opponent. You may ask “with what are the Germans defending northwestern France?” Is it an infantry cadre being rebuilt? or a fully operational fortress unit just waiting for someone to try and storm the beaches? The fog of war is alive and well with the blocks providing a degree of tension that will keep players guessing as to when is the time to declare war. </p>
<p>Boarding Action<br />
The game includes a nicely mounted map board.  The board is very legible and well laid out. The visualization of the geography of Eurasia, the Near East, North Africa and the Western Hemisphere is well constructed. The design team has produced a playing board that conveys the space and topography of the European Theater in a clean, easy to grasp manner that helps players visualize the spatial relationships and natural lines of attack that are often omitted in modern cartography.  The various production tracks for each player are well integrated into the board with thought given as to where players should sit in relation to each other to preserve that fog of war. </p>
<p>Go Fish<br />
The game includes two decks of cards used to drive the processes of scientific achievement and diplomatic maneuvering. The four-color cards are printed on heavy stock with a glossy finish. </p>
<p>The Investment deck is used for two primary purposes researching one of many military technologies, or improving the industrial base (production) of your faction. The research function includes the option to perform the research required to construct the first real doomsday weapon – the A-bomb. Beyond that are the more mundane technologies such as radar, jets, heavy bombers and heavy tanks to name a few. Successful discovery of these inventions will impart battlefield benefits to their owners and also make them the target of hostile spies. </p>
<p>The Action deck supports two actions &#8211; command and diplomacy. Diplomacy allows for each of the Great Powers to influence the minor states. Interestingly, this includes the United States, so the West and Germany may engage in a diplomatic war to drag the United States into the war or retain her neutrality.  In addition, the countries can struggle for influence across the minor states of Europe and the Near East. In the early turns of the game, much of the conflict will be waged via this diplomatic struggle as all sides struggle to rebuild and mobilize their armies. If left unchecked, the rivals can amass influence and minor allies, strengthening their position. </p>
<p>The Command action allows players to launch military operations. The cards will determine the player order (initiative) in each of the seasonal combat turns as well as defined the magnitude of the offensive operations.</p>
<p>Time after Time<br />
The game covers the years 1936 to 1945. Each game turn represents a year, with everyone sharing a production and diplomatic phases which are followed by 3-4 seasonal based turns. I say three or four turns as the variance is due to the Soviet Union, which gets a special winter offensive if at war.  This yields a game of 10 ‘turns’ that – depending on Declarations of War – could result in between 30-40 seasons of combat. While these are the theoretical maximum, it’s realistic to expect fewer as the early game will consist of the rivals attempting to rearm and mobilize for the coming conflict. </p>
<p>General Winter<br />
Within each season, the players commit command points from an action card, which adds a micro-game of bluffing as the players jockey for position and the initiative. Note that this game of bluffing happens every season, so players may well be trying to engineer the ‘double turn’ of moving last in one season and then moving first in the following season. It’s a great way of modeling those events like the blitzkrieg through France and into the Soviet Union as well as the Normandy breakout. </p>
<p>Once the seasonal activation order is set, we are into a fairly conventional mode of play. Each player takes their turn in the order determined in the command phase.  Wait – did I say conventional? This is a block game with hidden units and the fog of war. Remember that command phase. The value of the card you play dictates how many units you can move. (That double turn is not sounding quite so sweet anymore, is it?) Units move in a straightforward manner with most movement stopping upon contact with the enemy. The map board does a good job of defining the areas which can be moved into and what movement limitations exist. </p>
<p>The Tide of Victory<br />
Combat is also straightforward. Each unit type has an attack value for each type of target. Some units can’t attack certain types of targets. For example – a tank corps lacks the ability to engage naval units in a coastal space. However, the naval fleet does have the ability to attack the tank corps. The core of the combat mechanic is throwing dice equal to your strength and looking for a hit number appropriate to your declared target. </p>
<p>The various technological innovations discussed earlier come into play here as these will modify the standard combat rules and allow some units first fire, an enhanced combat value or additional movement options. </p>
<p>Closing the Ring<br />
So how do you win the game? Well, it’s World War Two in Europe, so the obvious answer is you crush you opponents under the tracks of your tanks. Yeah…you can do that. Nothing wrong with a good old-fashioned slug-fest with conflict raging from India to the North Atlantic. But one thing that Triumph and Tragedy does nicely is show you that war is not the only path to victory. The game defines four ways to win.<br />
First you can with through the conquest of your rivals. As noted above, this is the old school portrayal of the war in Europe as a conflict between rival nation states united in defeating the Nazi threat.  But wait, there’s more! </p>
<p>T&amp;T defines another path to victory &#8211; that of outright quantitative victory as measured of economic output. In this case Capitalism, fascism and Marxist revolutionary socialism compete in the economic arena for decisive dominance. At the start of each year, the players check to see if they have achieved victory through economic policy by checking victory points. In this case Victory Points are an amalgam of production, and conquered rival capitals, along with some variability in the form of ‘peace dividends’ and progress in atomic research.  </p>
<p>A third way to win is what I call the battle of the scientists. If your great power can successfully create the atomic bomb AND have the means to deliver it to rivals main capital, you win the game immediately. It’s not as easy as it sounds as the mechanism for R&amp;D is expensive, uncertain and slow. But before you commit to this be cautious. If your rivals get wind of what you are doing, you can expect their panzers to come knocking on your doorstep pretty quickly. </p>
<p>The last path to victory is what the game refers to as Hegemonic Victory – or in the words of Will Farrell’s character Ricky Bobby, it’s a strategy of if you’re not first, you’re last. How does this work? Well, if you made it to the end of 1945 and no player has achieved any of the other three victory conditions, the winner is that player currently with the most victory points wins the game. In other words, you win by being the strongest of the bunch. </p>
<p>Each faction has unique strengths. The West relies on their prodigious industrial base to out build their rivals (and have a hefty R&amp;D budget while being able to sustain a military offensive).</p>
<p>The German start with a large pool of cadres that can be built up into a mighty war machine. However, their limited industrial base means some tough choices as to whether to focus on playing the ‘stereotypical’ path of the Teutonic warrior, or selecting either a diplomatic or scientific approach to victory.  </p>
<p>The Soviets, lacking the ability to grow their industrial base as quickly as the West and not quite as qualitatively good as the Germans, need a blend of diplomacy and strength to compete with their rivals. </p>
<p>Overall, the way each great power is modeled does capture the strategic specific to that bloc, while still allowing for player choice to craft a unique tone and strategy. You can certainly ‘read from the script’ for a basic plan, but Triumph and Tragedy rewards those players comfortable with ad-libbing an ahistorical path to victory.</p>
<p>Operation Unthinkable<br />
How does this three-sided hat play out as each player competes for victory? Pretty well. If one power threatens victory, the other players are likely to act to prevent that. It’s brilliant for re-creating some of the historical complaints the Soviets and the western allies leveled at each other during and after the war. For example, If the Soviets and the West are at war with Germany, will the Soviets complain that the West is letting them do the heavy lifting, or is the West cleverly allowing the Nazi to take down the competition? Can the Nazi effectively drive a wedge between the Capitalists and the Red Menace? Will an alliance of capitalists and fascists be able to crush a Red Menace surging out of the east? Will a couple of five-year plans lead the glorious people’s socialist workers republic to gain the stature and recognition it deserves?  All these possibilities will be hammered out on the anvil of victory.</p>
<p>Overall the game feels like a good representation of the strategic choices available during the war. Absent in the specifics are some things I’ll call chrome, but could be argued are represented through some mechanisms. For example – Hitler’s V weapons and heavy bombers are not specifically included, though I would argue they are represented through the ‘heavy bomber’ technology included in the game.  </p>
<p>The building A-bomb as a path to victory track seems a little naïve. Though historically, the A-Bomb is viewed as having brought about the Japanese surrender, it’s often argued that LeMay’s bombing campaign had almost achieved the same effect through conventional explosives. </p>
<p> Possession of the A-bomb paired with a heavy bomber delivery system should be recognized as an achievement. And by making the weapon a game-ender, you avoid the need to model the messy mechanics of waging a nuclear war.  Triumph and Tragedy captures a perception of the A-bomb as a literal game-changing technology that transform the nature of national rivalry from the age of mass combat into the Cold War.</p>
<p> The game does model strategic bombing against an opponent’s industrial base (you need a precision bombsight…and lots of airplanes).  Blockade is also modeled allowing the Germans to explore a maritime blockade of the West to starve them of resources and production. </p>
<p>Triumph and Tragedy is a thought provoking game. A good game should educate as well as entertain and this game certainly does educate. It does not replace a good book on the subject, but the immersive act of playing the game will drive home the challenges each faction faced, the role of geography in shaping actions and the importance of diplomacy in shaping strategy.  While educational regarding the game’s historical context, players are learning lessons that can be applied to the lens of current affairs.</p>
<p>Time After Time<br />
A benchmark for a good game is how willing you’d be to play it again. Back in the day, we’d get strategic deconstructions defining the ‘best’ path to victory for each side. Avalon Hill’s Third Reich was one example of this with plans like “The Spanish Gambit” being a master plan on how to bring the Germans to victory. The problem with that is the experience is less like playing a game and more like reading from a script or running a program. It may be efficient, but it’s not really providing a dynamic, engaging experience for the players.</p>
<p>Fortunately, you are unlikely to have such an experience with Triumph and Tragedy. The random nature of the action and tech cards in every game almost defy the ability to create a scriptable strategy. As the Soviets and the West look for allies, the Germans will be forced to assess the balance of power in each game as a unique experience that requires a unique solution. Conversely, the West and Soviet Union will have to allow for German diplomatic efforts that could drag a diverse and sometimes ahistorical group of allies into the Axis sphere. This variability ensures that each game of Triumph and Tragedy will require you to make a new set of what President Truman called ‘tough, calculating decisions’ as you strive for victory.</p>
<p>Armchair General Rating: 99% </p>
<p>Solitaire Rating: 0 (out of a possible 0 to 5)</p>
<p>Ray Garbee has been a gamer for the past four decades, Ray’s interests include the Anglo-Sikh Wars through the conflicts of the 20th Century and beyond but his passion remains ACW naval gaming. Currently, Ray works as a business analyst in the IT field while continuing to design tabletop games. His past works include Iron Thunder, Anaconda, Anaconda: Capital Navies and articles in a number of defunct hobby magazines. When not busy gaming, Ray enjoys working on his model railroad, hiking and sport shooting at the local range.</p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 25%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-13192 gallery-columns-4 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://www.armchairgeneral.com/wordpress/wp-content/uploads/box-art2.jpg'><img width="150" height="150" src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/box-art2-150x150.jpg" class="attachment-thumbnail" alt="box art" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.armchairgeneral.com/wordpress/wp-content/uploads/Central-Europe.jpg'><img width="150" height="150" src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/Central-Europe-150x150.jpg" class="attachment-thumbnail" alt="Central Europe" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.armchairgeneral.com/wordpress/wp-content/uploads/Naval-Battle-in-the-Med.jpg'><img width="150" height="150" src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/Naval-Battle-in-the-Med-150x150.jpg" class="attachment-thumbnail" alt="Naval Battle in the Med" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.armchairgeneral.com/wordpress/wp-content/uploads/Operation-Dragoon.jpg'><img width="150" height="150" src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/Operation-Dragoon-150x150.jpg" class="attachment-thumbnail" alt="Operation Dragoon" /></a>
			</dt></dl><br style="clear: both" />
			<br style='clear: both;' />
		</div>

</p>								</div> 	<!-- end .post_content -->
	</article> <!-- end .entry -->

	
	
	<!-- You can start editing here. -->

  <script id="mNCC" language="javascript">
    medianet_width = "600";
    medianet_height = "250";
    medianet_crid = "802473968";
    medianet_versionId = "111299"; 
    (function() {
        var isSSL = 'https:' == document.location.protocol;
        var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CURX31ES' + (isSSL ? '&https=1' : '');
        document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
    })();
  </script>

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
												<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"><span>Post a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-doomsday-men-make-tough-calculating-decisions-gmts-triumph-and-tragedy-review.htm?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ArmchairGeneralMagazineMilitaryHistory+%28Armchair+General+Magazine%29#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.armchairgeneral.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						<p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p><p style="clear: both;" class="subscribe-to-comments">
			<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
			<label for="subscribe">  &nbsp;Notify me of followup comments via e-mail</label>
			</p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Submit Comment" />
							<input type='hidden' name='comment_post_ID' value='13192' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="26eb38bd5f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="161"/></p>					</form>
							</div><!-- #respond -->
				
</section>	</div> <!-- end #left_area -->

		<div id="sidebar">
		<div id="text-7" class="widget widget_text"><h4 class="widgettitle">Sponsored</h4>			<div class="textwidget"><!-- 300x250-ACG-Main-Site -->
<div id='div-gpt-ad-1389890233307-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1389890233307-0');
</script>
</div></div>
		</div> <!-- end .widget --><div id="text-6" class="widget widget_text"><h4 class="widgettitle">Sponsored</h4>			<div class="textwidget"><!-- 300x600-ACG-Main-Site -->
<div id='div-gpt-ad-1416868208268-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416868208268-0'); });
</script>
</div></div>
		</div> <!-- end .widget --><div id="text-11" class="widget widget_text"><h4 class="widgettitle">Stay Connected</h4>			<div class="textwidget"><table width="100%"  class="connex-box">
                      <tr>
                        <td valign="top" id="connex-outer" width="290" >
<form style="border:0px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ArmchairGeneralMagazineMilitaryHistory', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
               <table width="100%" class="connex-box">           
                  <tr>
                    <td colspan=2  valign="top">RSS Feed</td>
                    <td colspan=2  valign="top">Sign up for our feed!</td>
                  </tr>
                  <tr>
                    <td colspan=2  valign="top"><a href="http://feeds.feedburner.com/ArmchairGeneralMagazineMilitaryHistory"><img src="http://feeds.feedburner.com/~fc/ArmchairGeneralMagazineMilitaryHistory?bg=000000&amp;fg=FFFFFF&amp;anim=0" height="26" width="88" style="border:0" alt="" /></a> </td>
                    <td colspan=2  valign="top">
                      <input type="text" style="width:120px" value="enter email" name="email"/>
                      <input type="hidden" value="ArmchairGeneralMagazineMilitaryHistory" name="uri"/>
                      <input type="hidden" value="Armchair General Magazine" name="title"/>
                      <input type="hidden" name="loc" value="en_US"/>
                       <input name="submit" style="font-size: 9px; width: 30px; "  type="submit" value="GO" />
                    </td>
                  </tr>
                </table>
 </form>    <iframe src="http://www.facebook.com/plugins/likebox.php?id=361036013951&amp;width=292&amp;connections=9&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; width:292px; height:300px"></iframe>     
</td> </tr></table></div>
		</div> <!-- end .widget --><div id="rss-4" class="widget widget_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://feeds2.feedburner.com/Historynet' title='Syndicate this content'><img style='border:0' width='14' height='14' src='http://www.armchairgeneral.com/wordpress/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='' title=''>Unknown Feed</a></h4></div> <!-- end .widget --><div id="text-12" class="widget widget_text"><h4 class="widgettitle">Sponsored</h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ACG Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7459104103345814"
     data-ad-slot="5792497583"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
</div> 	<!-- end #content-area -->


		</div> <!-- end .container -->
	</div> <!-- end #main-area -->
	<footer id="main-footer">
			<div id="footer-divider"></div>
			<div class="container">
			<div id="footer-widgets" class="clearfix">
				<div class="footer-widget"><div id="aboutmewidget-2" class="f_widget widget_aboutmewidget"><h4 class="widgettitle">About ACG</h4>		<div class="clearfix">
			<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/et_temp/blogs_box-12855_74x74.jpg" id="about-image" alt="" />
			Armchair General is the INTERACTIVE history magazine where YOU COMMAND and decide the course of action!<br><br>

Every issue brings you articles on military history, analysis of current military and political events, and stories of real heroes among us today. Our authors include leading historians and analysts who lend integrity and credibility to this fresh presentation of historical and contemporary events. PLUS each issue contains unique interactive articles based on actual historical events in which YOU are the commander who must choose the best course of action for victory!
<br><br>
<a href="http://www.historynetshop.com/901ag1.html">Click here to SUBSCRIBE.</a> 		</div> <!-- end about me section -->
	</div> <!-- end .footer-widget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-8" class="f_widget widget_text"><h4 class="widgettitle">On Newsstands 03/10/2015!</h4>			<div class="textwidget"><a href="http://www.armchairgeneral.com/armchair-general-may-2015-the-end-of-the-civil-war.htm"><img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/armchair-general-may-2015-issue-end-of-the-civil-war-cover.jpg"></a>

</div>
		</div> <!-- end .footer-widget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div id="ngg-images-3" class="f_widget ngg_images">
<div class="hslice" id="ngg-webslice" >
<h4 class="entry-title widgettitle">Gallery</h4>
<div class="ngg-widget entry-content">
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/world-of-warplanes-august-exclusives/2011.08.02_Image_02.jpg" title="" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/world-of-warplanes-august-exclusives/thumbs/thumbs_2011.08.02_Image_02.jpg" width="125" height="125" title="2011.08.02_Image_02" alt="2011.08.02_Image_02" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/tank-battles-north-africa/photo-4.jpg" title="" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/tank-battles-north-africa/thumbs/thumbs_photo-4.jpg" width="125" height="125" title="photo-4" alt="photo-4" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/wilderness-war/surrender-card.jpg" title="" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/wilderness-war/thumbs/thumbs_surrender-card.jpg" width="125" height="125" title="                               " alt="                               " /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/magicka-review-images/Magicka 2010-07-09 17-45-56-22_0.jpg" title="" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/magicka-review-images/thumbs/thumbs_Magicka 2010-07-09 17-45-56-22_0.jpg" width="125" height="125" title="Magicka 2010-07-09 17-45-56-22_0" alt="Magicka 2010-07-09 17-45-56-22_0" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/flintlock/guilford-courthouse.jpg" title="" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/flintlock/thumbs/thumbs_guilford-courthouse.jpg" width="125" height="125" title="guilford-courthouse" alt="guilford-courthouse" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/scwwi-screens1/War Map from PBEM game.jpg" title="" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/scwwi-screens1/thumbs/thumbs_War Map from PBEM game.jpg" width="125" height="125" title="War Map from PBEM game" alt="War Map from PBEM game" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/national-museum-of-the-pacific-war/07-saburo-sakai.jpg" title="Personal items of Japanese air ace Saburo Sakai, including the helmet and goggles he was wearing when he was severely wounded in August 1942. Upon his death in 2000, he requested these items be displayed in America's National Museum of the Pacific War." class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/national-museum-of-the-pacific-war/thumbs/thumbs_07-saburo-sakai.jpg" width="125" height="125" title="07-saburo-sakai" alt="07-saburo-sakai" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/over-flanders-fields/british-bomber-aflame.jpg" title="" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/over-flanders-fields/thumbs/thumbs_british-bomber-aflame.jpg" width="125" height="125" title="british-bomber-aflame" alt="british-bomber-aflame" /></a>
</div>
</div>
</div> <!-- end .footer-widget --></div> <!-- end .footer-widget -->			</div> <!-- end #footer-widgets -->
		</div> <!-- end .container -->

			</footer> <!-- end #main-footer -->

	<div id="footer-bottom">
		<div class="container clearfix">
		
		<p id="copyright">Copyright &#169; 2004-2017 Armchair General L.L.C., All rights reserved. Reproduction in whole or in part without permission is prohibited.</p>
		</div> <!-- end .container -->
	</div> <!-- end #footer-bottom -->
<!--Theme design by Elegant Themes. Modifications done by the Armchair General Kampfgruppe Koders -->
	<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>

<script type="text/javascript">tb_pathToImage = "http://www.armchairgeneral.com/wordpress/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "http://www.armchairgeneral.com/wordpress/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/plugins/wp-email/email-js.js?ver=2.60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
</body>
</html>