<!DOCTYPE html>

<!--[if IE 6]>

<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if IE 7]>

<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if IE 8]>

<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<!--<![endif]-->

<head>

	<meta charset="UTF-8" />

	<title>Give Your Grey Matter a Work Out with Dungeon Time!  Game Review | Armchair General | Armchair General Magazine - We Put YOU in Command!</title>

	
	
	


	


	<link rel="stylesheet" href="http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/style.css" type="text/css" />

	<link rel="pingback" href="http://www.armchairgeneral.com/wordpress/xmlrpc.php" />



	<!--[if lt IE 9]>

		<script src="http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/js/html5.js" type="text/javascript"></script>

	<![endif]-->



	<script type="text/javascript">

		document.documentElement.className = 'js';

	</script>



	<link rel="alternate" type="application/rss+xml" title="Armchair General Magazine - We Put YOU in Command! &raquo; Feed" href="http://www.armchairgeneral.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Armchair General Magazine - We Put YOU in Command! &raquo; Comments Feed" href="http://www.armchairgeneral.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Armchair General Magazine - We Put YOU in Command! &raquo; Give Your Grey Matter a Work Out with Dungeon Time!  Game Review Comments Feed" href="http://www.armchairgeneral.com/give-your-grey-matter-a-work-out-with-dungeon-time-game-review.htm/feed" />
<meta content="Lucid v.2.3" name="generator"/><link rel='stylesheet' id='mvt_css_file-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/my-videotag/css/mvt-styles.css?ver=1.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='tubepress-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/tubepress/src/main/web/css/tubepress.css?ver=3.8.21' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/wp-email/email-css.css?ver=2.60' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.armchairgeneral.com/wordpress/wp-includes/css/dashicons.min.css?ver=3.8.21' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.armchairgeneral.com/wordpress/wp-includes/js/thickbox/thickbox.css?ver=20131201' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C300&#038;ver=3.8.21' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans_condensed-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700&#038;ver=3.8.21' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/plugins/tubepress/src/main/web/js/tubepress.js?ver=3.8.21'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-includes/js/comment-reply.min.js?ver=3.8.21'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.armchairgeneral.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.armchairgeneral.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='1754 Conquest &#8211; The French Indian War is a Must Play! Board Game Review' href='http://www.armchairgeneral.com/1754-conquest-the-french-indian-war-is-a-must-play-board-game-review.htm' />
<meta name="generator" content="WordPress 3.8.21" />
<link rel='canonical' href='http://www.armchairgeneral.com/give-your-grey-matter-a-work-out-with-dungeon-time-game-review.htm' />
<link rel='shortlink' href='http://www.armchairgeneral.com/?p=13236' />
<script type="text/javascript"><!--

	            function addEvent(elm, evType, fn, useCapture)
	            // addEvent and removeEvent
	            // cross-browser event handling for IE5+,  NS6 and Mozilla
	            // By Scott Andrew
	            {
	              if (elm.addEventListener){
	                  elm.addEventListener(evType, fn, useCapture);
	                  return true;
	              } else if (elm.attachEvent){
	                  var r = elm.attachEvent("on"+evType, fn);
	                  return r;
	              } else {
	                  // alert("Handler could not be removed");
	              }
	            }
	            function externalLinks() {
	             if (!document.getElementsByTagName) return;
	             var anchors = document.getElementsByTagName("a");
				 var newwindows =0;
	             for (var i=0; i<anchors.length; i++) {
	               var anchor = anchors[i];
	               if (anchor.getAttribute("href") && anchor.getAttribute("rel") == "external") {
	                        anchor.setAttribute("target","_blank");
							newwindows++;
					}
	             }
	            }

	            addEvent(window, "load", externalLinks);

	            //-->
	            </script>
	            
<!-- Start Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<link rel='stylesheet' id='gtcn-plugin-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all' />
<!-- End Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<style type="text/css">
.myvideotag{
background: #F0F8FF; border: 1px solid #ADDAE6; margin: 0 auto 10px; padding: 5px;-webkit-border-radius: 5px; -moz-border-radius: 5px; border-radius: 5px; 
}
</style>
<!-- <meta name="NextGEN" version="1.9.13" /> -->
<meta property="og:title" content="Give Your Grey Matter a Work Out with Dungeon Time!  Game Review" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/610x250-ARCG002-dungeontime-610x2501-300x122.jpg" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/20170730_200004-168x300.jpg" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/a-quest-scroll-story-side-168x300.jpg" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/a-quest-scroll-168x300.jpg" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/items-in-the-backpack-300x168.jpg" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/the-backpack-is-getting-full-300x168.jpg" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/the-box-168x300.jpg" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/the-dreaded-timer-168x300.jpg" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/winning-the-quest-168x300.jpg" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/a-quest-scroll-story-side1-168x300.jpg" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/a-quest-scroll1-168x300.jpg" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/items-in-the-backpack1-300x168.jpg" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/the-backpack-is-getting-full1-300x168.jpg" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/the-box1-168x300.jpg" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/the-dreaded-timer1-168x300.jpg" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/winning-the-quest1-168x300.jpg" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/610x250-ARCG002-dungeontime-610x250-300x122.jpg" />
<meta property="og:image" content="http://www.armchairgeneral.com/wordpress/wp-content/uploads/Dungeon-Time-300x298.jpg" />
<meta property="og:url" content="http://www.armchairgeneral.com/give-your-grey-matter-a-work-out-with-dungeon-time-game-review.htm" />
<meta property="og:description" content="Dungeon Time Board Game Review. Publisher: Ares Games G [...]" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Armchair General Magazine - We Put YOU in Command!" />
<style type="text/css">
.videoreadr .ui-widget { font-size:90% !important }
/*.videoreadr .l_toolbar .logo_link img { width:90px !important } uncomment if the VideoReadr logo is too big */
</style>

<script src="http://ajax.googleapis.com/ajax/libs/swfobject/2.1/swfobject.js" type="text/javascript"></script>

<script type="text/javascript">
if (!('jQuery' in window))
{
	document.write('<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></scr' + 'ipt>');
}
</script>

<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-content\/plugins\/tubepress","usr":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-content\/tubepress-content"}};</script>
		<style>
				</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style>
		#featured .flex-direction-nav a:hover, #video-slider-section .flex-direction-nav a:hover { background-color: #ffb600; }
			#featured_section .active-slide .post-meta, #featured_section .switcher_hover .post-meta, .et_tab_link_hover .post-meta { background: #ffa500; }
			h3.main-title { background-color: #ffa500; -moz-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); -webkit-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); box-shadow: inset 0 0 10px rgba(255,140,0,0.1); border: 1px solid #ff8c00; }
				.widget li { background: url(http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 24px 24px; }
				.footer-widget li { background: url(http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 0 4px; }
				.et_mobile_menu li a { background-image: url(http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/widget-bullet.png); }
		a { color: #ffa300; }
		.et_video_play { background-color: #ffa500; }
		#second-menu > ul > li > a:hover { background-color: #ffa500; }
		#second-menu ul ul li a:hover { background-color: #ffb122; }
		#second-menu ul.nav li ul { background: #ffa500; }
		#second-menu ul ul li a { border-top: 1px solid #ffb122; }
		</style>
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<style type="text/css" id="et-custom-css">
.hubquote{
	background:transparent url(/images/double.jpg) top right repeat-y ;
	margin: 10px 15px 5px 5px;
	width:200px;
	padding: 5px 20px 0 0; font-size: 1.4em;
	text-align: left !important; float: left;
}
	.hubquote h3{
		font-family:Arial, "Times New Roman",  Times, serif;
		font-size:14px;
		line-height:20px;
		color:#666666;
		text-transform:uppercase;
		border-top:1px solid #797878;
		padding-top:12px;
		padding-bottom:5px;
		margin-top:5px;
	}
	.hubquote img{
		padding-right:15px;
	}
	.hubquote ul li{
		font-family:Arial,Helvetica,sans-serif;
		font-size:12px;
		line-height:16px;
	        text-align: left;
		margin-bottom:10px;
		list-style: none;
	}
		.hubquote a{
		text-decoration: none;
	}

.textwidget {
margin-left: -24px;
}

.pinglist { margin: 1.5em !important; padding: 1em !important; color: #666666 !important; font-style: italic !important; border: 1px solid #dcdcdc !important; }

.pinglist li { padding-bottom: 10px !important;}

.smalltext-author { color: #cccccc !important; padding-bottom: -15px !important;}
</style> 


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-Pushdown', [[320, 50], [728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1416866832835-0').addService(googletag.pubads());
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-Rectangle/AboveTheFold', [[300, 250], [300, 600]], 'div-gpt-ad-1389890233307-0').addService(googletag.pubads());
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-Rectangle/BelowTheFold', [300, 250], 'div-gpt-ad-1389890233878-0').addService(googletag.pubads());
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-HalfPage', [300, 600], 'div-gpt-ad-1416868208268-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>


<meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0" />
</head>

<body class="single single-post postid-13236 single-format-standard unknown et_includes_sidebar">

	 

	

		<header id="main-header">

		<div class="container clearfix">

			<a href="#" class="mobile_nav closed">Pages Menu<span></span></a>
			<nav id="top-menu">

				
						<ul class="nav">

							
								<li ><a href="http://www.armchairgeneral.com/">Home</a></li>

							


							<li class="page_item page-item-3981"><a href="http://www.armchairgeneral.com/about-armchair-general">About Us</a></li>
<li class="page_item page-item-9748"><a href="http://www.armchairgeneral.com/advertise">Advertise</a></li>
<li class="page_item page-item-3946"><a href="http://www.armchairgeneral.com/contact-armchair-general">Contact Us</a></li>
<li class="page_item page-item-9786"><a href="http://www.armchairgeneral.com/subscribe">Subscribe</a></li>

							
						</ul>

					
			</nav>



			<div id="social-icons"><a href='https://twitter.com/ArmchairGeneral' target='_blank'><img alt='Twitter' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/twitter.png' /></a><a href='http://www.armchairgeneral.com/feed' target='_blank'><img alt='Rss' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/rss.png' /></a><a href='https://www.facebook.com/acgmag' target='_blank'><img alt='Facebook' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/facebook.png' /></a><a href='http://www.youtube.com/user/acgmagazine' target='_blank'><img alt='YouTube' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/youtube.png' /></a></div> <!-- end #social-icons -->


			<div id="search">

				<div id="search-form">

					<form method="get" id="searchform" action="http://www.armchairgeneral.com//">

						<input type="text" value="Search This Site..." name="s" id="searchinput" />

						<input type="image" alt="Submit" src="http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/search_btn.png" id="searchsubmit" />

					</form>

				</div> <!-- end #search-form -->

			</div> <!-- end #search -->

		</div> <!-- end .container -->

	</header> <!-- end #main-header -->


	<header class="container">

		<div class="container clearfix">

					<div id="text-13" class="headwidget widget_text"><h3> </h3>			<div class="textwidget"><center><!-- 728-ACG-fluid -->
<div id='div-gpt-ad-1416866832835-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416866832835-0'); });
</script>
</div>
</center>

</div>
		</div><!-- end .container -->

	</header> <!-- end #main-header -->





	<div class="container clearfix">

		<div id="text-3" class="headwidget widget_text"><h3> </h3>			<div class="textwidget"><a href="http://www.armchairgeneral.com"><img style="float:left"  src="http://www.armchairgeneral.com/wordpress/wp-content/acg-logo-2014a.jpg"></a></div>
		</div><div id="text-5" class="headwidget widget_text"><h3> </h3>			<div class="textwidget"><a href="http://shop.historynet.com/?utm_source=armchairgeneral&utm_medium=top-bar" target="_blank">
<img src="http://www.armchairgeneral.com/wordpress/wp-content/acg-mags-2014.jpg" border="0"  /></a></div>
		</div>	</div> <!-- end .container -->

	<div id="secondary-menu">

		<div class="container">



			<a href="#" class="mobile_nav closed">Categories Menu<span></span></a>
			<nav id="second-menu" class="clearfix">

				<ul id="menu-main-menu" class="nav"><li id="menu-item-9714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9714"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-9720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9720"><a href="http://www.armchairgeneral.com/category/areading">Armchair Reading</a></li>
	<li id="menu-item-9727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9727"><a href="http://www.armchairgeneral.com/category/carlo-deste">Carlo D&#8217;Este</a></li>
	<li id="menu-item-9718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9718"><a href="http://www.armchairgeneral.com/category/front-page-news">History News</a></li>
	<li id="menu-item-9717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9717"><a href="http://www.armchairgeneral.com/category/book-reviews">Books and Movies</a></li>
	<li id="menu-item-9728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9728"><a href="http://www.armchairgeneral.com/category/acg-blogs">Stuff We Like</a></li>
	<li id="menu-item-9729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9729"><a href="http://www.armchairgeneral.com/category/tactics101">Tactics101</a></li>
	<li id="menu-item-9716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9716"><a href="http://www.armchairgeneral.com/category/armchair-war-college">War College</a></li>
</ul>
</li>
<li id="menu-item-9733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9733"><a href="http://www.armchairgeneral.com/category/areading">Articles</a></li>
<li id="menu-item-9723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9723"><a>Games</a>
<ul class="sub-menu">
	<li id="menu-item-9724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9724"><a href="http://www.armchairgeneral.com/category/games-pr">Games PR</a></li>
	<li id="menu-item-9715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9715"><a href="http://www.armchairgeneral.com/category/pc-video-game-reviews">Electronic Games</a></li>
	<li id="menu-item-9719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9719"><a href="http://www.armchairgeneral.com/category/boardgame-reviews">Boardgames</a></li>
</ul>
</li>
<li id="menu-item-9747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9747"><a href="http://www.armchairgeneral.com/category/book-reviews">Books</a></li>
<li id="menu-item-9731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9731"><a href="http://www.armchairgeneral.com/forums">Forums</a></li>
<li id="menu-item-9730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9730"><a href="http://www.historynetshop.com">Shop History</a></li>
</ul>

</div></nav>

 <!-- end .container -->



			</div> <!-- end #search -->	</div> <!-- end #secondary-menu -->
			
			
			<div align="center">
  
</div>
			

	<div id="main-area">

		<div class="container">

<div id="content-area" class="clearfix">
	<div id="left-area" style="overflow-x:auto; overflow-y: hidden;">
		<div id="breadcrumbs" class="clearfix">
					<a href="http://www.armchairgeneral.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

									<a href="http://www.armchairgeneral.com/category/boardgame-reviews">Boardgames</a> <span class="raquo">&raquo;</span> Give Your Grey Matter a Work Out with Dungeon Time!  Game Review					</div> <!-- end #breadcrumbs -->			
	<article id="post-13236" class="post-13236 post type-post status-publish format-standard hentry category-boardgame-reviews category-front-page-features entry clearfix">
		<p class="meta-info">Posted  on Aug 3, 2017 in <a href="http://www.armchairgeneral.com/category/boardgame-reviews" title="View all posts in Boardgames" rel="category tag">Boardgames</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a></p>
							<div class="post-thumbnail">
				<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/610x250-ARCG002-dungeontime-610x2501-610x210.jpg" alt='Give Your Grey Matter a Work Out with Dungeon Time!  Game Review' width='630' height='210' />			</div> 	<!-- end .post-thumbnail -->
		
		<div class="post_content clearfix">
			<h1 class="title">Give Your Grey Matter a Work Out with Dungeon Time!  Game Review</h1>
            <span class="smalltext-author"><a href='author-listing?writer=Rick+Martin' title='Articles by Rick Martin'>By&nbsp;Rick Martin</a> </span><br><br>
			<p>Dungeon Time    Board Game Review.  Publisher: Ares Games   Game Designer: Carlo A. Rossi   Price  $25.00</p>
<p><a href="http://www.armchairgeneral.com/author-listing?writer=Rick+Martin"><b><i>Rick Martin</a></p>
<p>Passed Inspection: fast paced, fun, nice components, exercises your memory, addicting, family friendly</p>
<p>Failed Basic:  rules are a little difficult to figure out</p>
<p>Ares Games of Italy is perhaps most well known for being the company behind the Wings of Glory World War I and World War II aircraft game but their product line is growing from other miniature war games such as Sails of Glory to epic science fiction games such as Galaxy Defenders and Euro Games such as Odyssey.  Now Ares gives the card game genre a unique twist with Dungeon Time!</p>
<p>Dungeon Time is a card based game with a twist – for the first phase of the game, there is a strict time limit!  An hourglass which is included in the game gives you 5 minutes to achieve your mission, when the time runs out, the first phase is over and the players then see how well they did.</p><div class="hubquote">
<h3>Subscribe Today</h3>
<a href="http://www.historynetshop.com/901ag1.html?source=acg-block" target="_blank" target="_blank"><img src="http://www.armchairgeneral.com/images/armchair-general-cover.jpg" width="95" style="float: left;" alt="" border="0"/></a>
<ul>
<li><a href="http://www.historynetshop.com/901ag1.html?source=acg-block" target="_blank" target="_blank">Subscribe to <em>Armchair General</em> Magazine</a></li>
<li><em><a href="http://www.armchairgeneral.com/subscribe">Subscribe</a> online and save nearly 40%!</em></li>
<div style="clear: both; height: 1px;">&nbsp;</div>
</div>
<p>The theme of the game is that you are playing a character in a fantasy world.  The central piece of the game is communal backpack which you and the other players must fill with useful items and treasure.  Specific cards are story or adventure cards which are grouped by the difficulty of the quest.  Other cards are items such as torches, grappling hooks, swords, shields and such which will help you accomplish the quests.</p>
<p>Each player gets a hand of cards the number of which is based upon the number of players.  The hand is a mix of Mission Cards and Items.  The hourglass is turned over and the players have 5 “real time” minutes to play Mission Cards and then match up the items needed by the mission.  For example, one Mission Card may require a torch and a sword to complete.  The players rush against time to match up the items with the missions.  When the mission is accomplished, it generates another item or treasure.  Then the players play the next Mission Card and they may be able to use the treasure generated by the last Mission Card to fulfill the current Mission Card.</p>
<p>When the timer runs out, the players then take the pile of cards that was created by the Mission phase and lay out the missions and items.  If the Missions are completed, they generate an item which is then put in the backpack.  Items placed in the backpack can be used to fulfill other missions – if they do this, they are removed from the backpack. If  the 8 slots in the backpack are filled with more than three items the backpack “breaks apart” and the players lose the game.</p>
<p>Different difficulty levels make the missions more challenging.  As the “party” of players gets more experienced, they can attempt more difficult missions and even play the challenging Adventure Scrolls which add a whole new level of difficulty to the game.  Legendary Heroes may also be added to the game which helps the party during their quests.</p>
<p>This game is a based on memory and how well the players do under the extreme stress of the hourglass.  Don’t expect to play this game well immediately upon opening the box and reading the rules, you actually need to practice to get good at Dungeon Time! It’s more like mental athletics than a board or card game.</p>
<p>The rules are well illustrated with plenty of examples but even with that, it can take multiple read-throughs to figure out some of the game play.  The Adventure Scrolls were difficult to figure out and an extra line of text in the rule book would have helped with this issue.</p>
<p>The game accommodates solo play or play by up to 5 players.  It’s a great game to bring to a party and it doesn’t take up much table space or time to play. A complete game can take as little as 10 minutes.  It’s very addicting but also mentally challenging.</p>
<p>Dungeon Time is a fun game which may help exercise the old brain cells in way that most games do not.  So head out to the dungeon for an adventure or two and bring a big backpack!  It’s “Dungeon Time”!</p>
<p>Armchair General Rating: 92 %</p>
<p>Solitaire Rating: 5 (1 to 5 with 1 being Poor and 5 being Perfect for Solo) </p>
<p>About the Author<br />
A college film instructor and small business owner, Richard Martin has also worked in the legal and real estate professions, is involved in video production, film criticism, sports shooting and is an avid World War I and II gamer who can remember war games which came in plastic bags and cost $2.99 (he’s really that old)!</p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 25%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-13236 gallery-columns-4 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.armchairgeneral.com/wordpress/wp-content/uploads/610x250-ARCG002-dungeontime-610x2501.jpg'><img width="150" height="150" src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/610x250-ARCG002-dungeontime-610x2501-150x150.jpg" class="attachment-thumbnail" alt="610x250-ARCG002-dungeontime-610x250" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.armchairgeneral.com/wordpress/wp-content/uploads/Dungeon-Time.jpg'><img width="150" height="150" src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/Dungeon-Time-150x150.jpg" class="attachment-thumbnail" alt="Dungeon-Time" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://www.armchairgeneral.com/wordpress/wp-content/uploads/winning-the-quest1.jpg'><img width="150" height="150" src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/winning-the-quest1-150x150.jpg" class="attachment-thumbnail" alt="winning the quest" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://www.armchairgeneral.com/wordpress/wp-content/uploads/the-dreaded-timer1.jpg'><img width="150" height="150" src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/the-dreaded-timer1-150x150.jpg" class="attachment-thumbnail" alt="the dreaded timer" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.armchairgeneral.com/wordpress/wp-content/uploads/the-backpack-is-getting-full1.jpg'><img width="150" height="150" src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/the-backpack-is-getting-full1-150x150.jpg" class="attachment-thumbnail" alt="the backpack is getting full" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.armchairgeneral.com/wordpress/wp-content/uploads/items-in-the-backpack1.jpg'><img width="150" height="150" src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/items-in-the-backpack1-150x150.jpg" class="attachment-thumbnail" alt="items in the backpack" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://www.armchairgeneral.com/wordpress/wp-content/uploads/a-quest-scroll1.jpg'><img width="150" height="150" src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/a-quest-scroll1-150x150.jpg" class="attachment-thumbnail" alt="a quest scroll" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://www.armchairgeneral.com/wordpress/wp-content/uploads/a-quest-scroll-story-side1.jpg'><img width="150" height="150" src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/a-quest-scroll-story-side1-150x150.jpg" class="attachment-thumbnail" alt="a quest scroll story side" /></a>
			</dt></dl><br style="clear: both" />
			<br style='clear: both;' />
		</div>

</p>								</div> 	<!-- end .post_content -->
	</article> <!-- end .entry -->

	
	
	<!-- You can start editing here. -->

  <script id="mNCC" language="javascript">
    medianet_width = "600";
    medianet_height = "250";
    medianet_crid = "802473968";
    medianet_versionId = "111299"; 
    (function() {
        var isSSL = 'https:' == document.location.protocol;
        var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CURX31ES' + (isSSL ? '&https=1' : '');
        document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
    })();
  </script>

<section id="comment-wrap">
			<h1 id="comments" class="page_title">1 Comment</h1>

		
					<ol class="commentlist clearfix">
					<li class="comment even thread-even depth-1" id="li-comment-173905">
		<article id="comment-173905" class="comment-body clearfix">
			<div class="comment_postinfo">
				<div class="comment_avatar">
									</div> <!-- end .comment_avatar -->

				<span class="fn"><a href='http://mobilnyfryzjer.eu/' rel='external nofollow' class='url'>mobilny fryzjer Przemyśl</a></span>				<span class="comment_date">
					8/3/2017				</span>
							</div> <!-- end .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
					<p>Nice review. This game looks really awsome. I will buy it.</p>

					<div class="reply-container"><a class='comment-reply-link' href='/give-your-grey-matter-a-work-out-with-dungeon-time-game-review.htm?replytocom=173905#respond' onclick='return addComment.moveForm("comment-173905", "173905", "respond", "13236")'>Reply</a></div>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- end comment-body -->
</li><!-- #comment-## -->
			</ol>
		
		
														<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"><span>Post a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/give-your-grey-matter-a-work-out-with-dungeon-time-game-review.htm#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.armchairgeneral.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						<p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p><p style="clear: both;" class="subscribe-to-comments">
			<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
			<label for="subscribe">  &nbsp;Notify me of followup comments via e-mail</label>
			</p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Submit Comment" />
							<input type='hidden' name='comment_post_ID' value='13236' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="695cb12af5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="40"/></p>					</form>
							</div><!-- #respond -->
				
</section>	</div> <!-- end #left_area -->

		<div id="sidebar">
		<div id="text-7" class="widget widget_text"><h4 class="widgettitle">Sponsored</h4>			<div class="textwidget"><!-- 300x250-ACG-Main-Site -->
<div id='div-gpt-ad-1389890233307-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1389890233307-0');
</script>
</div></div>
		</div> <!-- end .widget --><div id="text-6" class="widget widget_text"><h4 class="widgettitle">Sponsored</h4>			<div class="textwidget"><!-- 300x600-ACG-Main-Site -->
<div id='div-gpt-ad-1416868208268-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416868208268-0'); });
</script>
</div></div>
		</div> <!-- end .widget --><div id="text-11" class="widget widget_text"><h4 class="widgettitle">Stay Connected</h4>			<div class="textwidget"><table width="100%"  class="connex-box">
                      <tr>
                        <td valign="top" id="connex-outer" width="290" >
<form style="border:0px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ArmchairGeneralMagazineMilitaryHistory', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
               <table width="100%" class="connex-box">           
                  <tr>
                    <td colspan=2  valign="top">RSS Feed</td>
                    <td colspan=2  valign="top">Sign up for our feed!</td>
                  </tr>
                  <tr>
                    <td colspan=2  valign="top"><a href="http://feeds.feedburner.com/ArmchairGeneralMagazineMilitaryHistory"><img src="http://feeds.feedburner.com/~fc/ArmchairGeneralMagazineMilitaryHistory?bg=000000&amp;fg=FFFFFF&amp;anim=0" height="26" width="88" style="border:0" alt="" /></a> </td>
                    <td colspan=2  valign="top">
                      <input type="text" style="width:120px" value="enter email" name="email"/>
                      <input type="hidden" value="ArmchairGeneralMagazineMilitaryHistory" name="uri"/>
                      <input type="hidden" value="Armchair General Magazine" name="title"/>
                      <input type="hidden" name="loc" value="en_US"/>
                       <input name="submit" style="font-size: 9px; width: 30px; "  type="submit" value="GO" />
                    </td>
                  </tr>
                </table>
 </form>    <iframe src="http://www.facebook.com/plugins/likebox.php?id=361036013951&amp;width=292&amp;connections=9&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; width:292px; height:300px"></iframe>     
</td> </tr></table></div>
		</div> <!-- end .widget --><div id="rss-4" class="widget widget_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://feeds2.feedburner.com/Historynet' title='Syndicate this content'><img style='border:0' width='14' height='14' src='http://www.armchairgeneral.com/wordpress/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='' title=''>Unknown Feed</a></h4></div> <!-- end .widget --><div id="text-12" class="widget widget_text"><h4 class="widgettitle">Sponsored</h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ACG Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7459104103345814"
     data-ad-slot="5792497583"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
</div> 	<!-- end #content-area -->


		</div> <!-- end .container -->
	</div> <!-- end #main-area -->
	<footer id="main-footer">
			<div id="footer-divider"></div>
			<div class="container">
			<div id="footer-widgets" class="clearfix">
				<div class="footer-widget"><div id="aboutmewidget-2" class="f_widget widget_aboutmewidget"><h4 class="widgettitle">About ACG</h4>		<div class="clearfix">
			<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/et_temp/blogs_box-12855_74x74.jpg" id="about-image" alt="" />
			Armchair General is the INTERACTIVE history magazine where YOU COMMAND and decide the course of action!<br><br>

Every issue brings you articles on military history, analysis of current military and political events, and stories of real heroes among us today. Our authors include leading historians and analysts who lend integrity and credibility to this fresh presentation of historical and contemporary events. PLUS each issue contains unique interactive articles based on actual historical events in which YOU are the commander who must choose the best course of action for victory!
<br><br>
<a href="http://www.historynetshop.com/901ag1.html">Click here to SUBSCRIBE.</a> 		</div> <!-- end about me section -->
	</div> <!-- end .footer-widget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-8" class="f_widget widget_text"><h4 class="widgettitle">On Newsstands 03/10/2015!</h4>			<div class="textwidget"><a href="http://www.armchairgeneral.com/armchair-general-may-2015-the-end-of-the-civil-war.htm"><img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/armchair-general-may-2015-issue-end-of-the-civil-war-cover.jpg"></a>

</div>
		</div> <!-- end .footer-widget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div id="ngg-images-3" class="f_widget ngg_images">
<div class="hslice" id="ngg-webslice" >
<h4 class="entry-title widgettitle">Gallery</h4>
<div class="ngg-widget entry-content">
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/dawn-of-war-ii-retribution-review-images/ret 9.jpg" title="" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/dawn-of-war-ii-retribution-review-images/thumbs/thumbs_ret 9.jpg" width="125" height="125" title="ret 9" alt="ret 9" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/steel-wolves/combat-display-small-convoy.jpg" title="Small convoy combat display" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/steel-wolves/thumbs/thumbs_combat-display-small-convoy.jpg" width="125" height="125" title="combat-display-small-convoy" alt="combat-display-small-convoy" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/steam-and-iron/saicmpgn.jpg" title="" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/steam-and-iron/thumbs/thumbs_saicmpgn.jpg" width="125" height="125" title="saicmpgn" alt="saicmpgn" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/minsk-press-conf/minsk-2013-207.jpg" title="" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/minsk-press-conf/thumbs/thumbs_minsk-2013-207.jpg" width="125" height="125" title="minsk-2013-207" alt="minsk-2013-207" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/magicka-review-images/Magicka 2010-07-09 18-09-00-54_0.jpg" title="" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/magicka-review-images/thumbs/thumbs_Magicka 2010-07-09 18-09-00-54_0.jpg" width="125" height="125" title="Magicka 2010-07-09 18-09-00-54_0" alt="Magicka 2010-07-09 18-09-00-54_0" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/italy-venice1/002-venice2-002.jpg" title="A World War II &quot;Human Torpedo,&quot; which was used with limited success by the Italian Navy during the war." class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/italy-venice1/thumbs/thumbs_002-venice2-002.jpg" width="125" height="125" title="" alt="" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/total-war-shogun-ipad/01-total-war-shogun-start-screen.jpg" title="" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/total-war-shogun-ipad/thumbs/thumbs_01-total-war-shogun-start-screen.jpg" width="125" height="125" title="01-total-war-shogun-start-screen" alt="01-total-war-shogun-start-screen" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/achtung-panzer-kharkov-1943/ap3.jpg" title="" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/achtung-panzer-kharkov-1943/thumbs/thumbs_ap3.jpg" width="125" height="125" title="ap3" alt="ap3" /></a>
</div>
</div>
</div> <!-- end .footer-widget --></div> <!-- end .footer-widget -->			</div> <!-- end #footer-widgets -->
		</div> <!-- end .container -->

			</footer> <!-- end #main-footer -->

	<div id="footer-bottom">
		<div class="container clearfix">
		
		<p id="copyright">Copyright &#169; 2004-2017 Armchair General L.L.C., All rights reserved. Reproduction in whole or in part without permission is prohibited.</p>
		</div> <!-- end .container -->
	</div> <!-- end #footer-bottom -->
<!--Theme design by Elegant Themes. Modifications done by the Armchair General Kampfgruppe Koders -->
	<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>

<script type="text/javascript">tb_pathToImage = "http://www.armchairgeneral.com/wordpress/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "http://www.armchairgeneral.com/wordpress/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/plugins/wp-email/email-js.js?ver=2.60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
</body>
</html>