<!DOCTYPE html>

<!--[if IE 6]>

<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if IE 7]>

<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if IE 8]>

<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<!--<![endif]-->

<head>

	<meta charset="UTF-8" />

	<title>Armchair General Magazine - We Put YOU in Command! | All things military history!</title>

	
	
	


	


	<link rel="stylesheet" href="http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/style.css" type="text/css" />

	<link rel="pingback" href="http://www.armchairgeneral.com/wordpress/xmlrpc.php" />



	<!--[if lt IE 9]>

		<script src="http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/js/html5.js" type="text/javascript"></script>

	<![endif]-->



	<script type="text/javascript">

		document.documentElement.className = 'js';

	</script>



	<link rel="alternate" type="application/rss+xml" title="Armchair General Magazine - We Put YOU in Command! &raquo; Feed" href="http://www.armchairgeneral.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Armchair General Magazine - We Put YOU in Command! &raquo; Comments Feed" href="http://www.armchairgeneral.com/comments/feed" />
<meta content="Lucid v.2.3" name="generator"/><link rel='stylesheet' id='mvt_css_file-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/my-videotag/css/mvt-styles.css?ver=1.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='tubepress-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/tubepress/src/main/web/css/tubepress.css?ver=3.8.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/wp-email/email-css.css?ver=2.60' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.armchairgeneral.com/wordpress/wp-includes/css/dashicons.min.css?ver=3.8.20' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.armchairgeneral.com/wordpress/wp-includes/js/thickbox/thickbox.css?ver=20131201' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C300&#038;ver=3.8.20' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans_condensed-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700&#038;ver=3.8.20' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/plugins/tubepress/src/main/web/js/tubepress.js?ver=3.8.20'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.armchairgeneral.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.armchairgeneral.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 3.8.20" />
<script type="text/javascript"><!--

	            function addEvent(elm, evType, fn, useCapture)
	            // addEvent and removeEvent
	            // cross-browser event handling for IE5+,  NS6 and Mozilla
	            // By Scott Andrew
	            {
	              if (elm.addEventListener){
	                  elm.addEventListener(evType, fn, useCapture);
	                  return true;
	              } else if (elm.attachEvent){
	                  var r = elm.attachEvent("on"+evType, fn);
	                  return r;
	              } else {
	                  // alert("Handler could not be removed");
	              }
	            }
	            function externalLinks() {
	             if (!document.getElementsByTagName) return;
	             var anchors = document.getElementsByTagName("a");
				 var newwindows =0;
	             for (var i=0; i<anchors.length; i++) {
	               var anchor = anchors[i];
	               if (anchor.getAttribute("href") && anchor.getAttribute("rel") == "external") {
	                        anchor.setAttribute("target","_blank");
							newwindows++;
					}
	             }
	            }

	            addEvent(window, "load", externalLinks);

	            //-->
	            </script>
	            <style type="text/css">
.myvideotag{
background: #F0F8FF; border: 1px solid #ADDAE6; margin: 0 auto 10px; padding: 5px;-webkit-border-radius: 5px; -moz-border-radius: 5px; border-radius: 5px; 
}
</style>
<!-- <meta name="NextGEN" version="1.9.13" /> -->
<meta property="og:type" content="blog" />
<meta property="og:description" content="All things military history!" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Armchair General Magazine - We Put YOU in Command!" />
                                <meta name="description" content="All things military history!" />
                <style type="text/css">
.videoreadr .ui-widget { font-size:90% !important }
/*.videoreadr .l_toolbar .logo_link img { width:90px !important } uncomment if the VideoReadr logo is too big */
</style>

<script src="http://ajax.googleapis.com/ajax/libs/swfobject/2.1/swfobject.js" type="text/javascript"></script>

<script type="text/javascript">
if (!('jQuery' in window))
{
	document.write('<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></scr' + 'ipt>');
}
</script>

<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-content\/plugins\/tubepress","usr":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-content\/tubepress-content"}};</script>
		<style>
				</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style>
		#featured .flex-direction-nav a:hover, #video-slider-section .flex-direction-nav a:hover { background-color: #ffb600; }
			#featured_section .active-slide .post-meta, #featured_section .switcher_hover .post-meta, .et_tab_link_hover .post-meta { background: #ffa500; }
			h3.main-title { background-color: #ffa500; -moz-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); -webkit-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); box-shadow: inset 0 0 10px rgba(255,140,0,0.1); border: 1px solid #ff8c00; }
				.widget li { background: url(http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 24px 24px; }
				.footer-widget li { background: url(http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 0 4px; }
				.et_mobile_menu li a { background-image: url(http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/widget-bullet.png); }
		a { color: #ffa300; }
		.et_video_play { background-color: #ffa500; }
		#second-menu > ul > li > a:hover { background-color: #ffa500; }
		#second-menu ul ul li a:hover { background-color: #ffb122; }
		#second-menu ul.nav li ul { background: #ffa500; }
		#second-menu ul ul li a { border-top: 1px solid #ffb122; }
		</style>
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<style type="text/css" id="et-custom-css">
.hubquote{
	background:transparent url(/images/double.jpg) top right repeat-y ;
	margin: 10px 15px 5px 5px;
	width:200px;
	padding: 5px 20px 0 0; font-size: 1.4em;
	text-align: left !important; float: left;
}
	.hubquote h3{
		font-family:Arial, "Times New Roman",  Times, serif;
		font-size:14px;
		line-height:20px;
		color:#666666;
		text-transform:uppercase;
		border-top:1px solid #797878;
		padding-top:12px;
		padding-bottom:5px;
		margin-top:5px;
	}
	.hubquote img{
		padding-right:15px;
	}
	.hubquote ul li{
		font-family:Arial,Helvetica,sans-serif;
		font-size:12px;
		line-height:16px;
	        text-align: left;
		margin-bottom:10px;
		list-style: none;
	}
		.hubquote a{
		text-decoration: none;
	}

.textwidget {
margin-left: -24px;
}

.pinglist { margin: 1.5em !important; padding: 1em !important; color: #666666 !important; font-style: italic !important; border: 1px solid #dcdcdc !important; }

.pinglist li { padding-bottom: 10px !important;}

.smalltext-author { color: #cccccc !important; padding-bottom: -15px !important;}
</style> 


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-Pushdown', [[320, 50], [728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1416866832835-0').addService(googletag.pubads());
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-Rectangle/AboveTheFold', [[300, 250], [300, 600]], 'div-gpt-ad-1389890233307-0').addService(googletag.pubads());
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-Rectangle/BelowTheFold', [300, 250], 'div-gpt-ad-1389890233878-0').addService(googletag.pubads());
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-HalfPage', [300, 600], 'div-gpt-ad-1416868208268-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>


<meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0" />
</head>

<body class="home blog unknown et_includes_sidebar">

	 

	

		<header id="main-header">

		<div class="container clearfix">

			<a href="#" class="mobile_nav closed">Pages Menu<span></span></a>
			<nav id="top-menu">

				
						<ul class="nav">

							
								<li class="current_page_item"><a href="http://www.armchairgeneral.com/">Home</a></li>

							


							<li class="page_item page-item-3981"><a href="http://www.armchairgeneral.com/about-armchair-general">About Us</a></li>
<li class="page_item page-item-9748"><a href="http://www.armchairgeneral.com/advertise">Advertise</a></li>
<li class="page_item page-item-3946"><a href="http://www.armchairgeneral.com/contact-armchair-general">Contact Us</a></li>
<li class="page_item page-item-9786"><a href="http://www.armchairgeneral.com/subscribe">Subscribe</a></li>

							
						</ul>

					
			</nav>



			<div id="social-icons"><a href='https://twitter.com/ArmchairGeneral' target='_blank'><img alt='Twitter' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/twitter.png' /></a><a href='http://www.armchairgeneral.com/feed' target='_blank'><img alt='Rss' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/rss.png' /></a><a href='https://www.facebook.com/acgmag' target='_blank'><img alt='Facebook' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/facebook.png' /></a><a href='http://www.youtube.com/user/acgmagazine' target='_blank'><img alt='YouTube' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/youtube.png' /></a></div> <!-- end #social-icons -->


			<div id="search">

				<div id="search-form">

					<form method="get" id="searchform" action="http://www.armchairgeneral.com//">

						<input type="text" value="Search This Site..." name="s" id="searchinput" />

						<input type="image" alt="Submit" src="http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/images/search_btn.png" id="searchsubmit" />

					</form>

				</div> <!-- end #search-form -->

			</div> <!-- end #search -->

		</div> <!-- end .container -->

	</header> <!-- end #main-header -->


	<header class="container">

		<div class="container clearfix">

					<div id="text-13" class="headwidget widget_text"><h3> </h3>			<div class="textwidget"><center><!-- 728-ACG-fluid -->
<div id='div-gpt-ad-1416866832835-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416866832835-0'); });
</script>
</div>
</center>

</div>
		</div><!-- end .container -->

	</header> <!-- end #main-header -->





	<div class="container clearfix">

		<div id="text-3" class="headwidget widget_text"><h3> </h3>			<div class="textwidget"><a href="http://www.armchairgeneral.com"><img style="float:left"  src="http://www.armchairgeneral.com/wordpress/wp-content/acg-logo-2014a.jpg"></a></div>
		</div><div id="text-5" class="headwidget widget_text"><h3> </h3>			<div class="textwidget"><a href="http://shop.historynet.com/?utm_source=armchairgeneral&utm_medium=top-bar" target="_blank">
<img src="http://www.armchairgeneral.com/wordpress/wp-content/acg-mags-2014.jpg" border="0"  /></a></div>
		</div>	</div> <!-- end .container -->

	<div id="secondary-menu">

		<div class="container">



			<a href="#" class="mobile_nav closed">Categories Menu<span></span></a>
			<nav id="second-menu" class="clearfix">

				<ul id="menu-main-menu" class="nav"><li id="menu-item-9714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9714"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-9720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9720"><a href="http://www.armchairgeneral.com/category/areading">Armchair Reading</a></li>
	<li id="menu-item-9727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9727"><a href="http://www.armchairgeneral.com/category/carlo-deste">Carlo D&#8217;Este</a></li>
	<li id="menu-item-9718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9718"><a href="http://www.armchairgeneral.com/category/front-page-news">History News</a></li>
	<li id="menu-item-9717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9717"><a href="http://www.armchairgeneral.com/category/book-reviews">Books and Movies</a></li>
	<li id="menu-item-9728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9728"><a href="http://www.armchairgeneral.com/category/acg-blogs">Stuff We Like</a></li>
	<li id="menu-item-9729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9729"><a href="http://www.armchairgeneral.com/category/tactics101">Tactics101</a></li>
	<li id="menu-item-9716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9716"><a href="http://www.armchairgeneral.com/category/armchair-war-college">War College</a></li>
</ul>
</li>
<li id="menu-item-9733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9733"><a href="http://www.armchairgeneral.com/category/areading">Articles</a></li>
<li id="menu-item-9723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9723"><a>Games</a>
<ul class="sub-menu">
	<li id="menu-item-9724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9724"><a href="http://www.armchairgeneral.com/category/games-pr">Games PR</a></li>
	<li id="menu-item-9715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9715"><a href="http://www.armchairgeneral.com/category/pc-video-game-reviews">Electronic Games</a></li>
	<li id="menu-item-9719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9719"><a href="http://www.armchairgeneral.com/category/boardgame-reviews">Boardgames</a></li>
</ul>
</li>
<li id="menu-item-9747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9747"><a href="http://www.armchairgeneral.com/category/book-reviews">Books</a></li>
<li id="menu-item-9731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9731"><a href="http://www.armchairgeneral.com/forums">Forums</a></li>
<li id="menu-item-9730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9730"><a href="http://www.historynetshop.com">Shop History</a></li>
</ul>

</div></nav>

 <!-- end .container -->



			</div> <!-- end #search -->	</div> <!-- end #secondary-menu -->
			
			
			<div align="center">
  
</div>
			

	<div id="main-area">

		<div class="container">
	
	<div id="featured_section">
       
	<div id="featured" class="flexslider et_slider_auto et_slider_speed_7000">
	       	<ul class="slides">
						<li class="slide">
					<a href="http://www.armchairgeneral.com/arbela-richard-bergs-compelling-new-war-game.htm">
						<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/Arbela-comp-big-960x360.jpg" alt='Arbela &#8211; Richard Berg&#8217;s compelling new war game!' width='960' height='360' />						<span class="overlay"></span>
					</a>
				</li> <!-- end .slide -->
						<li class="slide">
					<a href="http://www.armchairgeneral.com/the-american-revolution-board-game-review.htm">
						<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/20170401_151840-960x360.jpg" alt='The American Revolution Board Game Review' width='960' height='360' />						<span class="overlay"></span>
					</a>
				</li> <!-- end .slide -->
						<li class="slide">
					<a href="http://www.armchairgeneral.com/this-must-be-just-like-living-in-paradise-review-of-gmts-board-game-conquest-of-paradise.htm">
						<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/map-details-640x360.jpg" alt='“This Must Be Just Like Living in Paradise…”  Review of GMT’s Board Game &#8211; Conquest of Paradise' width='960' height='360' />						<span class="overlay"></span>
					</a>
				</li> <!-- end .slide -->
				</ul>
	</div> <!-- end #featured -->

			<div id="switcher-container">
			<ul id="switcher" class="clearfix">
									<li class="active-slide">
						<div class="switcher-content">
							<span class="post-meta">Tue<span>09</span></span>
							<h2>Arbela &#8211; Richard Berg&#8217;s compelling new war game!</h2>
															<p class="meta-info">Posted in Boardgames</p>
													</div> <!-- end .switcher-content -->
					</li>
									<li>
						<div class="switcher-content">
							<span class="post-meta">Thu<span>06</span></span>
							<h2>The American Revolution Board Game Review</h2>
															<p class="meta-info">Posted in Boardgames</p>
													</div> <!-- end .switcher-content -->
					</li>
									<li class="last">
						<div class="switcher-content">
							<span class="post-meta">Mon<span>03</span></span>
							<h2>“This Must Be Just Like Living in Paradise…”  Review of GMT’s Board Game &#8211; Conquest of Paradise</h2>
															<p class="meta-info">Posted in Boardgames</p>
													</div> <!-- end .switcher-content -->
					</li>
							</ul>
		</div> <!-- end #switcher-container -->
	</div> <!-- end #featured_section -->


<div id="content-area" class="clearfix">
	<img src="http://www.armchairgeneral.com/images/spacer.gif" height="140" width="600">
	<div id="left-area">
		
			<div id="recent-articles">
			<h3 class="main-title">Most recent articles</h3>

			<div id="articles-content">
										<article id="post-12889" class="post-12889 post type-post status-publish format-standard hentry category-boardgame-reviews category-front-page-features tag-alexander-the-great tag-darius article clearfix">
					<div class="thumb">
						<a href="http://www.armchairgeneral.com/arbela-richard-bergs-compelling-new-war-game.htm">
							<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/Arbela-comp-big-128x128.jpg" alt='Arbela &#8211; Richard Berg&#8217;s compelling new war game!' width='128' height='128' />							<span class="overlay"></span>
						</a>
					</div> 	<!-- end .thumb -->
					<h4><a href="http://www.armchairgeneral.com/arbela-richard-bergs-compelling-new-war-game.htm">Arbela &#8211; Richard Berg&#8217;s compelling new war game!</a></h4>

				<p class="meta-info">Posted  on May 9, 2017 in <a href="http://www.armchairgeneral.com/category/boardgame-reviews" title="View all posts in Boardgames" rel="category tag">Boardgames</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a></p><p>Arbela –Gaugamela 331 BC Board Game Review....</p>				</article> 	<!-- end .article -->
										<article id="post-12862" class="post-12862 post type-post status-publish format-standard hentry category-boardgame-reviews category-front-page-features article clearfix">
					<div class="thumb">
						<a href="http://www.armchairgeneral.com/the-american-revolution-board-game-review.htm">
							<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/20170401_151840-128x128.jpg" alt='The American Revolution Board Game Review' width='128' height='128' />							<span class="overlay"></span>
						</a>
					</div> 	<!-- end .thumb -->
					<h4><a href="http://www.armchairgeneral.com/the-american-revolution-board-game-review.htm">The American Revolution Board Game Review</a></h4>

				<p class="meta-info">Posted  on Apr 6, 2017 in <a href="http://www.armchairgeneral.com/category/boardgame-reviews" title="View all posts in Boardgames" rel="category tag">Boardgames</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a></p><p>The American Revolution: Decisions in North...</p>				</article> 	<!-- end .article -->
										<article id="post-12852" class="post-12852 post type-post status-publish format-standard hentry category-boardgame-reviews category-pc-video-game-reviews category-front-page-features article clearfix">
					<div class="thumb">
						<a href="http://www.armchairgeneral.com/this-must-be-just-like-living-in-paradise-review-of-gmts-board-game-conquest-of-paradise.htm">
							<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/map-details-128x128.jpg" alt='“This Must Be Just Like Living in Paradise…”  Review of GMT’s Board Game &#8211; Conquest of Paradise' width='128' height='128' />							<span class="overlay"></span>
						</a>
					</div> 	<!-- end .thumb -->
					<h4><a href="http://www.armchairgeneral.com/this-must-be-just-like-living-in-paradise-review-of-gmts-board-game-conquest-of-paradise.htm">“This Must Be Just Like Living in Paradise…”  Review of GMT’s Board Game &#8211; Conquest of Paradise</a></h4>

				<p class="meta-info">Posted  on Apr 3, 2017 in <a href="http://www.armchairgeneral.com/category/boardgame-reviews" title="View all posts in Boardgames" rel="category tag">Boardgames</a>, <a href="http://www.armchairgeneral.com/category/pc-video-game-reviews" title="View all posts in Electronic Games" rel="category tag">Electronic Games</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a></p><p>Conquest of Paradise – 2nd edition Game Review...</p>				</article> 	<!-- end .article -->
										<article id="post-12836" class="post-12836 post type-post status-publish format-standard hentry category-boardgame-reviews category-front-page-features article clearfix">
					<div class="thumb">
						<a href="http://www.armchairgeneral.com/steampunk-corporate-conflict-brass-empire-review.htm">
							<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/boxset-128x128.jpg" alt='Steampunk Corporate Conflict &#8211; Brass Empire Review' width='128' height='128' />							<span class="overlay"></span>
						</a>
					</div> 	<!-- end .thumb -->
					<h4><a href="http://www.armchairgeneral.com/steampunk-corporate-conflict-brass-empire-review.htm">Steampunk Corporate Conflict &#8211; Brass Empire Review</a></h4>

				<p class="meta-info">Posted  on Mar 16, 2017 in <a href="http://www.armchairgeneral.com/category/boardgame-reviews" title="View all posts in Boardgames" rel="category tag">Boardgames</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a></p><p>Brass Empire Game Review. Publisher: Rock Manor...</p>				</article> 	<!-- end .article -->
										<article id="post-12830" class="post-12830 post type-post status-publish format-standard hentry category-pc-video-game-reviews category-front-page-features article clearfix">
					<div class="thumb">
						<a href="http://www.armchairgeneral.com/combat-mission-final-blitzkrieg-pc-game-review.htm">
							<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/American-troops-wet-cold-and-miserable-128x128.jpg" alt='Combat Mission Final Blitzkrieg PC Game Review' width='128' height='128' />							<span class="overlay"></span>
						</a>
					</div> 	<!-- end .thumb -->
					<h4><a href="http://www.armchairgeneral.com/combat-mission-final-blitzkrieg-pc-game-review.htm">Combat Mission Final Blitzkrieg PC Game Review</a></h4>

				<p class="meta-info">Posted  on Feb 24, 2017 in <a href="http://www.armchairgeneral.com/category/pc-video-game-reviews" title="View all posts in Electronic Games" rel="category tag">Electronic Games</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a></p><p>Combat Mission: Final Blitzkrieg Computer Game...</p>				</article> 	<!-- end .article -->
										<article id="post-12779" class="post-12779 post type-post status-publish format-standard hentry category-boardgame-reviews category-front-page-features article clearfix">
					<div class="thumb">
						<a href="http://www.armchairgeneral.com/falling-sky-pure-war-gaming-goodness-game-review.htm">
							<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/Rome-and-Arverni-about-equal-128x128.jpg" alt='Falling Sky &#8211; Pure War Gaming Goodness! Game Review' width='128' height='128' />							<span class="overlay"></span>
						</a>
					</div> 	<!-- end .thumb -->
					<h4><a href="http://www.armchairgeneral.com/falling-sky-pure-war-gaming-goodness-game-review.htm">Falling Sky &#8211; Pure War Gaming Goodness! Game Review</a></h4>

				<p class="meta-info">Posted  on Jan 27, 2017 in <a href="http://www.armchairgeneral.com/category/boardgame-reviews" title="View all posts in Boardgames" rel="category tag">Boardgames</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a></p><p>Falling Sky Game Review. Publisher: GMT Games...</p>				</article> 	<!-- end .article -->
										<article id="post-12774" class="post-12774 post type-post status-publish format-standard hentry category-areading category-book-reviews category-front-page-features article clearfix">
					<div class="thumb">
						<a href="http://www.armchairgeneral.com/macarthur-at-war-book-review.htm">
							<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/iconic-photos-128x128.jpg" alt='MACARTHUR AT WAR – Book Review' width='128' height='128' />							<span class="overlay"></span>
						</a>
					</div> 	<!-- end .thumb -->
					<h4><a href="http://www.armchairgeneral.com/macarthur-at-war-book-review.htm">MACARTHUR AT WAR – Book Review</a></h4>

				<p class="meta-info">Posted  on Jan 16, 2017 in <a href="http://www.armchairgeneral.com/category/areading" title="View all posts in Armchair Reading" rel="category tag">Armchair Reading</a>, <a href="http://www.armchairgeneral.com/category/book-reviews" title="View all posts in Books and Movies" rel="category tag">Books and Movies</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a></p><p>Walter R. Borneman, Little, Brown and Company....</p>				</article> 	<!-- end .article -->
										<article id="post-12756" class="post-12756 post type-post status-publish format-standard hentry category-boardgame-reviews category-front-page-features article clearfix">
					<div class="thumb">
						<a href="http://www.armchairgeneral.com/conflict-of-heroes-guadalcanal-1942-review.htm">
							<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/s-l300-128x128.jpg" alt='Conflict of Heroes &#8211; Guadalcanal 1942 Review' width='128' height='128' />							<span class="overlay"></span>
						</a>
					</div> 	<!-- end .thumb -->
					<h4><a href="http://www.armchairgeneral.com/conflict-of-heroes-guadalcanal-1942-review.htm">Conflict of Heroes &#8211; Guadalcanal 1942 Review</a></h4>

				<p class="meta-info">Posted  on Jan 9, 2017 in <a href="http://www.armchairgeneral.com/category/boardgame-reviews" title="View all posts in Boardgames" rel="category tag">Boardgames</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a></p><p>Conflict of Heroes Guadalcanal 1942 The Pacific...</p>				</article> 	<!-- end .article -->
										<article id="post-12751" class="post-12751 post type-post status-publish format-standard hentry category-boardgame-reviews category-front-page-features article clearfix">
					<div class="thumb">
						<a href="http://www.armchairgeneral.com/rob-oren-of-the-dice-tower-shares-his-top-games-of-2016.htm">
							<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/warfighter-world-war-ii-series-ammo-box-expansion-128x128.jpg" alt='Rob Oren of The Dice Tower Shares His Top Games of 2016' width='128' height='128' />							<span class="overlay"></span>
						</a>
					</div> 	<!-- end .thumb -->
					<h4><a href="http://www.armchairgeneral.com/rob-oren-of-the-dice-tower-shares-his-top-games-of-2016.htm">Rob Oren of The Dice Tower Shares His Top Games of 2016</a></h4>

				<p class="meta-info">Posted  on Jan 6, 2017 in <a href="http://www.armchairgeneral.com/category/boardgame-reviews" title="View all posts in Boardgames" rel="category tag">Boardgames</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a></p><p>Rob Oren&#8217;s 2016 Review of Games...</p>				</article> 	<!-- end .article -->
										<article id="post-12745" class="post-12745 post type-post status-publish format-standard hentry category-boardgame-reviews category-pc-video-game-reviews category-front-page-features article clearfix">
					<div class="thumb">
						<a href="http://www.armchairgeneral.com/best-of-2016-gaming-guide.htm">
							<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/P47-128x128.jpg" alt='Best of 2016 Gaming Guide!' width='128' height='128' />							<span class="overlay"></span>
						</a>
					</div> 	<!-- end .thumb -->
					<h4><a href="http://www.armchairgeneral.com/best-of-2016-gaming-guide.htm">Best of 2016 Gaming Guide!</a></h4>

				<p class="meta-info">Posted  on Dec 12, 2016 in <a href="http://www.armchairgeneral.com/category/boardgame-reviews" title="View all posts in Boardgames" rel="category tag">Boardgames</a>, <a href="http://www.armchairgeneral.com/category/pc-video-game-reviews" title="View all posts in Electronic Games" rel="category tag">Electronic Games</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a></p><p>The 2016 Armchair General Holiday Buyers Guide...</p>				</article> 	<!-- end .article -->
										<article id="post-12730" class="post-12730 post type-post status-publish format-standard hentry category-boardgame-reviews category-front-page-features article clearfix">
					<div class="thumb">
						<a href="http://www.armchairgeneral.com/the-grizzled-is-top-notch-a-card-game-representing-the-human-experience-of-world-war-i.htm">
							<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/instructions-128x128.jpg" alt='The Grizzled is Top Notch! A Card Game Representing the Human Experience of World War I' width='128' height='128' />							<span class="overlay"></span>
						</a>
					</div> 	<!-- end .thumb -->
					<h4><a href="http://www.armchairgeneral.com/the-grizzled-is-top-notch-a-card-game-representing-the-human-experience-of-world-war-i.htm">The Grizzled is Top Notch! A Card Game Representing the Human Experience of World War I</a></h4>

				<p class="meta-info">Posted  on Dec 12, 2016 in <a href="http://www.armchairgeneral.com/category/boardgame-reviews" title="View all posts in Boardgames" rel="category tag">Boardgames</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a></p><p>The Grizzled Game Review. Publisher: Cool Mini...</p>				</article> 	<!-- end .article -->
										<article id="post-12709" class="post-12709 post type-post status-publish format-standard hentry category-boardgame-reviews category-front-page-features article clearfix">
					<div class="thumb">
						<a href="http://www.armchairgeneral.com/conflict-of-heroes-eastern-front-solo-expansion-and-awakening-the-bear-fire-fight-generator-game-review.htm">
							<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/burning-Russian-tanks-128x128.jpg" alt='Conflict of Heroes Eastern Front Solo Expansion and Awakening the Bear Fire Fight Generator  Game Review' width='128' height='128' />							<span class="overlay"></span>
						</a>
					</div> 	<!-- end .thumb -->
					<h4><a href="http://www.armchairgeneral.com/conflict-of-heroes-eastern-front-solo-expansion-and-awakening-the-bear-fire-fight-generator-game-review.htm">Conflict of Heroes Eastern Front Solo Expansion and Awakening the Bear Fire Fight Generator  Game Review</a></h4>

				<p class="meta-info">Posted  on Nov 21, 2016 in <a href="http://www.armchairgeneral.com/category/boardgame-reviews" title="View all posts in Boardgames" rel="category tag">Boardgames</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a></p><p>Conflict of Heroes Eastern Front Solo Expansion...</p>				</article> 	<!-- end .article -->
						</div> <!-- end #articles-content -->
		</div> <!-- end #recent-articles -->

			</div> 
		<div id="sidebar">
		<div id="text-7" class="widget widget_text"><h4 class="widgettitle">Sponsored</h4>			<div class="textwidget"><!-- 300x250-ACG-Main-Site -->
<div id='div-gpt-ad-1389890233307-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1389890233307-0');
</script>
</div></div>
		</div> <!-- end .widget --><div id="text-6" class="widget widget_text"><h4 class="widgettitle">Sponsored</h4>			<div class="textwidget"><!-- 300x600-ACG-Main-Site -->
<div id='div-gpt-ad-1416868208268-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416868208268-0'); });
</script>
</div></div>
		</div> <!-- end .widget --><div id="text-11" class="widget widget_text"><h4 class="widgettitle">Stay Connected</h4>			<div class="textwidget"><table width="100%"  class="connex-box">
                      <tr>
                        <td valign="top" id="connex-outer" width="290" >
<form style="border:0px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ArmchairGeneralMagazineMilitaryHistory', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
               <table width="100%" class="connex-box">           
                  <tr>
                    <td colspan=2  valign="top">RSS Feed</td>
                    <td colspan=2  valign="top">Sign up for our feed!</td>
                  </tr>
                  <tr>
                    <td colspan=2  valign="top"><a href="http://feeds.feedburner.com/ArmchairGeneralMagazineMilitaryHistory"><img src="http://feeds.feedburner.com/~fc/ArmchairGeneralMagazineMilitaryHistory?bg=000000&amp;fg=FFFFFF&amp;anim=0" height="26" width="88" style="border:0" alt="" /></a> </td>
                    <td colspan=2  valign="top">
                      <input type="text" style="width:120px" value="enter email" name="email"/>
                      <input type="hidden" value="ArmchairGeneralMagazineMilitaryHistory" name="uri"/>
                      <input type="hidden" value="Armchair General Magazine" name="title"/>
                      <input type="hidden" name="loc" value="en_US"/>
                       <input name="submit" style="font-size: 9px; width: 30px; "  type="submit" value="GO" />
                    </td>
                  </tr>
                </table>
 </form>    <iframe src="http://www.facebook.com/plugins/likebox.php?id=361036013951&amp;width=292&amp;connections=9&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; width:292px; height:300px"></iframe>     
</td> </tr></table></div>
		</div> <!-- end .widget --><div id="rss-4" class="widget widget_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://feeds2.feedburner.com/Historynet' title='Syndicate this content'><img style='border:0' width='14' height='14' src='http://www.armchairgeneral.com/wordpress/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='' title=''>Unknown Feed</a></h4></div> <!-- end .widget --><div id="text-12" class="widget widget_text"><h4 class="widgettitle">Sponsored</h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ACG Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7459104103345814"
     data-ad-slot="5792497583"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
</div> <!-- end #content-area -->
	
<div id="recent-categories" class="clearfix"><div class="recent-category"><div class="recent-category_widget"><h3 class="main-title">Electronic Games</h3>		<a href="http://www.armchairgeneral.com/category/pc-video-game-reviews" class="more">More</a>
		<ul class="category-box">
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/this-must-be-just-like-living-in-paradise-review-of-gmts-board-game-conquest-of-paradise.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/map-details-37x37.jpg" class='category-image'  alt='“This Must Be Just Like Living in Paradise…”  Review of GMT’s Board Game &#8211; Conquest of Paradise' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/this-must-be-just-like-living-in-paradise-review-of-gmts-board-game-conquest-of-paradise.htm">“This Must Be Just Like Living in Paradise…”  Review of GMT’s Board Game &#8211; Conquest of Paradise</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/rick-martin" title="Posts by Rick Martin" rel="author">Rick Martin</a>  in <a href="http://www.armchairgeneral.com/category/boardgame-reviews" title="View all posts in Boardgames" rel="category tag">Boardgames</a>, <a href="http://www.armchairgeneral.com/category/pc-video-game-reviews" title="View all posts in Electronic Games" rel="category tag">Electronic Games</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a>  </p> -->
				</li>
							<li class="clearfix recent_even">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/combat-mission-final-blitzkrieg-pc-game-review.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/American-troops-wet-cold-and-miserable-37x37.jpg" class='category-image'  alt='Combat Mission Final Blitzkrieg PC Game Review' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/combat-mission-final-blitzkrieg-pc-game-review.htm">Combat Mission Final Blitzkrieg PC Game Review</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/rick-martin" title="Posts by Rick Martin" rel="author">Rick Martin</a>  in <a href="http://www.armchairgeneral.com/category/pc-video-game-reviews" title="View all posts in Electronic Games" rel="category tag">Electronic Games</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a>  </p> -->
				</li>
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/best-of-2016-gaming-guide.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/P47-37x37.jpg" class='category-image'  alt='Best of 2016 Gaming Guide!' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/best-of-2016-gaming-guide.htm">Best of 2016 Gaming Guide!</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/rick-martin" title="Posts by Rick Martin" rel="author">Rick Martin</a>  in <a href="http://www.armchairgeneral.com/category/boardgame-reviews" title="View all posts in Boardgames" rel="category tag">Boardgames</a>, <a href="http://www.armchairgeneral.com/category/pc-video-game-reviews" title="View all posts in Electronic Games" rel="category tag">Electronic Games</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a>  </p> -->
				</li>
							<li class="clearfix recent_even">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/wings-over-flanders-fields-give-away.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/deacon-211-full-1643-123070-shot06_-37x37.jpg" class='category-image'  alt='Wings Over Flanders Fields Give Away!' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/wings-over-flanders-fields-give-away.htm">Wings Over Flanders Fields Give Away!</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/rick-martin" title="Posts by Rick Martin" rel="author">Rick Martin</a>  in <a href="http://www.armchairgeneral.com/category/pc-video-game-reviews" title="View all posts in Electronic Games" rel="category tag">Electronic Games</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a>  </p> -->
				</li>
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/wings-over-flanders-fields-expansion-3-game-review.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/13680653_10154356020659910_781591942234262509_n-37x37.jpg" class='category-image'  alt='Wings Over Flanders Fields Expansion 3  Game Review' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/wings-over-flanders-fields-expansion-3-game-review.htm">Wings Over Flanders Fields Expansion 3  Game Review</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/rick-martin" title="Posts by Rick Martin" rel="author">Rick Martin</a>  in <a href="http://www.armchairgeneral.com/category/pc-video-game-reviews" title="View all posts in Electronic Games" rel="category tag">Electronic Games</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a>  </p> -->
				</li>
					</ul>
</div> <!-- end .recent-category_widget --><div class="recent-category_widget"><h3 class="main-title">ACG Magazine</h3>		<a href="http://www.armchairgeneral.com/category/areading" class="more">More</a>
		<ul class="category-box">
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/macarthur-at-war-book-review.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/iconic-photos-37x37.jpg" class='category-image'  alt='MACARTHUR AT WAR – Book Review' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/macarthur-at-war-book-review.htm">MACARTHUR AT WAR – Book Review</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/rick-martin" title="Posts by Rick Martin" rel="author">Rick Martin</a>  in <a href="http://www.armchairgeneral.com/category/areading" title="View all posts in Armchair Reading" rel="category tag">Armchair Reading</a>, <a href="http://www.armchairgeneral.com/category/book-reviews" title="View all posts in Books and Movies" rel="category tag">Books and Movies</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a>  </p> -->
				</li>
							<li class="clearfix recent_even">
															<h3><a href="http://www.armchairgeneral.com/heroes-of-peace-is-a-fascinating-read.htm">Heroes of Peace is a Fascinating Read!</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/rick-martin" title="Posts by Rick Martin" rel="author">Rick Martin</a>  in <a href="http://www.armchairgeneral.com/category/areading" title="View all posts in Armchair Reading" rel="category tag">Armchair Reading</a>, <a href="http://www.armchairgeneral.com/category/book-reviews" title="View all posts in Books and Movies" rel="category tag">Books and Movies</a>  </p> -->
				</li>
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/armchair-general-may-2015-the-end-of-the-civil-war.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/featured-image-lee-and-grant-37x37.jpg" class='category-image'  alt='Armchair General May 2015 &#8211; The End of the Civil War' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/armchair-general-may-2015-the-end-of-the-civil-war.htm">Armchair General May 2015 &#8211; The End of the Civil War</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/geralds" title="Posts by Gerald D. Swick" rel="author">Gerald D. Swick</a>  in <a href="http://www.armchairgeneral.com/category/areading" title="View all posts in Armchair Reading" rel="category tag">Armchair Reading</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a>  </p> -->
				</li>
							<li class="clearfix recent_even">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/uncommon-valor-real-heroes.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/medal-ceremony-37x37.jpg" class='category-image'  alt='Uncommon Valor – Real Heroes' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/uncommon-valor-real-heroes.htm">Uncommon Valor – Real Heroes</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/zbathon" title="Posts by ZBathon" rel="author">ZBathon</a>  in <a href="http://www.armchairgeneral.com/category/areading" title="View all posts in Armchair Reading" rel="category tag">Armchair Reading</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a>  </p> -->
				</li>
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/cdg-67-falklands-war-battle-1982-2.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/67-cdg-mapmarquee-001-37x37.jpg" class='category-image'  alt='CDG 67 &#8211; Falklands War Battle, 1982' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/cdg-67-falklands-war-battle-1982-2.htm">CDG 67 &#8211; Falklands War Battle, 1982</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/zbathon" title="Posts by ZBathon" rel="author">ZBathon</a>  in <a href="http://www.armchairgeneral.com/category/areading" title="View all posts in Armchair Reading" rel="category tag">Armchair Reading</a>  </p> -->
				</li>
					</ul>
</div> <!-- end .recent-category_widget --><div class="recent-category_widget"><h3 class="main-title">History News</h3>		<a href="http://www.armchairgeneral.com/category/front-page-news" class="more">More</a>
		<ul class="category-box">
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/interview-louis-valiante-wwii-p-61-black-widow-crewman.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/Northrop_P-61_green_airborne-37x37.jpg" class='category-image'  alt='Interview: Louis Valiante, WWII P-61 Black Widow Crewman' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/interview-louis-valiante-wwii-p-61-black-widow-crewman.htm">Interview: Louis Valiante, WWII P-61 Black Widow Crewman</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/jsciortino" title="Posts by Josh Sciortino" rel="author">Josh Sciortino</a>  in <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a>, <a href="http://www.armchairgeneral.com/category/front-page-news" title="View all posts in History News" rel="category tag">History News</a>  </p> -->
				</li>
							<li class="clearfix recent_even">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/dwight-d-eisenhower-national-memorial-design-approved.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/eisenhower-national-memorial-design-concept-crpd-37x37.jpg" class='category-image'  alt='Dwight D. Eisenhower National Memorial Design Approved' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/dwight-d-eisenhower-national-memorial-design-approved.htm">Dwight D. Eisenhower National Memorial Design Approved</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/geralds" title="Posts by Gerald D. Swick" rel="author">Gerald D. Swick</a>  in <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a>, <a href="http://www.armchairgeneral.com/category/front-page-news" title="View all posts in History News" rel="category tag">History News</a>  </p> -->
				</li>
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/uncommon-valor-real-heroes-two-ww1-soldiers-receive-medal-of-honor.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/ww1-medal-of-honor-receipients-37x37.jpg" class='category-image'  alt='Uncommon Valor &#8211; Real Heroes: Two WW1 Soldiers Receive Medal of Honor' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/uncommon-valor-real-heroes-two-ww1-soldiers-receive-medal-of-honor.htm">Uncommon Valor &#8211; Real Heroes: Two WW1 Soldiers Receive Medal of Honor</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/geralds" title="Posts by Gerald D. Swick" rel="author">Gerald D. Swick</a>  in <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a>, <a href="http://www.armchairgeneral.com/category/front-page-news" title="View all posts in History News" rel="category tag">History News</a>  </p> -->
				</li>
							<li class="clearfix recent_even">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/doolittle-raiders-receive-congressional-gold-medal.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/doolittle-raiders-cole-and-thatcher-37x37.jpg" class='category-image'  alt='Doolittle Raiders Receive Congressional Gold Medal' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/doolittle-raiders-receive-congressional-gold-medal.htm">Doolittle Raiders Receive Congressional Gold Medal</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/geralds" title="Posts by Gerald D. Swick" rel="author">Gerald D. Swick</a>  in <a href="http://www.armchairgeneral.com/category/front-page-news" title="View all posts in History News" rel="category tag">History News</a>  </p> -->
				</li>
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/skeleton-found-at-waterloo-identified.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/c-a-andrieuxs-battle-of-waterloo-37x37.jpg" class='category-image'  alt='Skeleton Found at Waterloo Identified' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/skeleton-found-at-waterloo-identified.htm">Skeleton Found at Waterloo Identified</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/geralds" title="Posts by Gerald D. Swick" rel="author">Gerald D. Swick</a>  in <a href="http://www.armchairgeneral.com/category/front-page-news" title="View all posts in History News" rel="category tag">History News</a>  </p> -->
				</li>
					</ul>
</div> <!-- end .recent-category_widget --></div> <!-- end .recent-category --><div class="recent-category"><div class="recent-category_widget"><h3 class="main-title">Boardgames</h3>		<a href="http://www.armchairgeneral.com/category/boardgame-reviews" class="more">More</a>
		<ul class="category-box">
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/arbela-richard-bergs-compelling-new-war-game.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/Arbela-comp-big-37x37.jpg" class='category-image'  alt='Arbela &#8211; Richard Berg&#8217;s compelling new war game!' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/arbela-richard-bergs-compelling-new-war-game.htm">Arbela &#8211; Richard Berg&#8217;s compelling new war game!</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/rick-martin" title="Posts by Rick Martin" rel="author">Rick Martin</a>  in <a href="http://www.armchairgeneral.com/category/boardgame-reviews" title="View all posts in Boardgames" rel="category tag">Boardgames</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a>  </p> -->
				</li>
							<li class="clearfix recent_even">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/the-american-revolution-board-game-review.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/20170401_151840-37x37.jpg" class='category-image'  alt='The American Revolution Board Game Review' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/the-american-revolution-board-game-review.htm">The American Revolution Board Game Review</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/rick-martin" title="Posts by Rick Martin" rel="author">Rick Martin</a>  in <a href="http://www.armchairgeneral.com/category/boardgame-reviews" title="View all posts in Boardgames" rel="category tag">Boardgames</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a>  </p> -->
				</li>
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/this-must-be-just-like-living-in-paradise-review-of-gmts-board-game-conquest-of-paradise.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/map-details-37x37.jpg" class='category-image'  alt='“This Must Be Just Like Living in Paradise…”  Review of GMT’s Board Game &#8211; Conquest of Paradise' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/this-must-be-just-like-living-in-paradise-review-of-gmts-board-game-conquest-of-paradise.htm">“This Must Be Just Like Living in Paradise…”  Review of GMT’s Board Game &#8211; Conquest of Paradise</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/rick-martin" title="Posts by Rick Martin" rel="author">Rick Martin</a>  in <a href="http://www.armchairgeneral.com/category/boardgame-reviews" title="View all posts in Boardgames" rel="category tag">Boardgames</a>, <a href="http://www.armchairgeneral.com/category/pc-video-game-reviews" title="View all posts in Electronic Games" rel="category tag">Electronic Games</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a>  </p> -->
				</li>
							<li class="clearfix recent_even">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/steampunk-corporate-conflict-brass-empire-review.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/boxset-37x37.jpg" class='category-image'  alt='Steampunk Corporate Conflict &#8211; Brass Empire Review' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/steampunk-corporate-conflict-brass-empire-review.htm">Steampunk Corporate Conflict &#8211; Brass Empire Review</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/rick-martin" title="Posts by Rick Martin" rel="author">Rick Martin</a>  in <a href="http://www.armchairgeneral.com/category/boardgame-reviews" title="View all posts in Boardgames" rel="category tag">Boardgames</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a>  </p> -->
				</li>
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/falling-sky-pure-war-gaming-goodness-game-review.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/Rome-and-Arverni-about-equal-37x37.jpg" class='category-image'  alt='Falling Sky &#8211; Pure War Gaming Goodness! Game Review' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/falling-sky-pure-war-gaming-goodness-game-review.htm">Falling Sky &#8211; Pure War Gaming Goodness! Game Review</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/rick-martin" title="Posts by Rick Martin" rel="author">Rick Martin</a>  in <a href="http://www.armchairgeneral.com/category/boardgame-reviews" title="View all posts in Boardgames" rel="category tag">Boardgames</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a>  </p> -->
				</li>
					</ul>
</div> <!-- end .recent-category_widget --><div class="recent-category_widget"><h3 class="main-title">Stuff We Like</h3>		<a href="http://www.armchairgeneral.com/category/acg-blogs" class="more">More</a>
		<ul class="category-box">
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/david-hackett-fischer-receives-award-for-lifetime-achievement-in-military-writing.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/david-hackett-fischer-award-37x37.jpg" class='category-image'  alt='David Hackett Fischer Receives Award for Lifetime Achievement in Military Writing' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/david-hackett-fischer-receives-award-for-lifetime-achievement-in-military-writing.htm">David Hackett Fischer Receives Award for Lifetime Achievement in Military Writing</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/geralds" title="Posts by Gerald D. Swick" rel="author">Gerald D. Swick</a>  in <a href="http://www.armchairgeneral.com/category/acg-blogs" title="View all posts in Stuff We Like" rel="category tag">Stuff We Like</a>  </p> -->
				</li>
							<li class="clearfix recent_even">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/facts-about-wwii-tanks-you-may-not-know.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/no-photo-marquee-630x2103-37x37.jpg" class='category-image'  alt='Facts About WWII Tanks You May Not Know' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/facts-about-wwii-tanks-you-may-not-know.htm">Facts About WWII Tanks You May Not Know</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/geralds" title="Posts by Gerald D. Swick" rel="author">Gerald D. Swick</a>  in <a href="http://www.armchairgeneral.com/category/acg-blogs" title="View all posts in Stuff We Like" rel="category tag">Stuff We Like</a>  </p> -->
				</li>
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/get-your-face-on-the-cover-of-a-wayne-vansant-book.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/marquee17-37x37.jpg" class='category-image'  alt='Get Your Face on the Cover of a Wayne Vansant Book' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/get-your-face-on-the-cover-of-a-wayne-vansant-book.htm">Get Your Face on the Cover of a Wayne Vansant Book</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/geralds" title="Posts by Gerald D. Swick" rel="author">Gerald D. Swick</a>  in <a href="http://www.armchairgeneral.com/category/acg-blogs" title="View all posts in Stuff We Like" rel="category tag">Stuff We Like</a>  </p> -->
				</li>
							<li class="clearfix recent_even">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/a-tribute-to-armchair-general-magazine.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/acg-in-class-featured-image-37x37.jpg" class='category-image'  alt='A Tribute to Armchair General Magazine' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/a-tribute-to-armchair-general-magazine.htm">A Tribute to Armchair General Magazine</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/geralds" title="Posts by Gerald D. Swick" rel="author">Gerald D. Swick</a>  in <a href="http://www.armchairgeneral.com/category/acg-blogs" title="View all posts in Stuff We Like" rel="category tag">Stuff We Like</a>  </p> -->
				</li>
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/alvin-york-a-new-biography-of-the-hero-of-the-argonne-wins-colby-award.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/armchair-general-no-photo-marquee-630x2102-37x37.jpg" class='category-image'  alt='&#8216;Alvin York: A New Biography of the Hero of the Argonne&#8217; Wins Colby Award' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/alvin-york-a-new-biography-of-the-hero-of-the-argonne-wins-colby-award.htm">&#8216;Alvin York: A New Biography of the Hero of the Argonne&#8217; Wins Colby Award</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/geralds" title="Posts by Gerald D. Swick" rel="author">Gerald D. Swick</a>  in <a href="http://www.armchairgeneral.com/category/acg-blogs" title="View all posts in Stuff We Like" rel="category tag">Stuff We Like</a>  </p> -->
				</li>
					</ul>
</div> <!-- end .recent-category_widget --><div class="recent-category_widget"><h3 class="main-title">Tactics 101</h3>		<a href="http://www.armchairgeneral.com/category/tactics101" class="more">More</a>
		<ul class="category-box">
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/tactics-101-105-the-bradley-infantry-company-2.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/marquee35-37x37.jpg" class='category-image'  alt='Tactics 101 105 &#8211; The Bradley Infantry Company' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/tactics-101-105-the-bradley-infantry-company-2.htm">Tactics 101 105 &#8211; The Bradley Infantry Company</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/geralds" title="Posts by Gerald D. Swick" rel="author">Gerald D. Swick</a>  in <a href="http://www.armchairgeneral.com/category/tactics101" title="View all posts in Tactics101" rel="category tag">Tactics101</a>  </p> -->
				</li>
							<li class="clearfix recent_even">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/tactics-101-104-bradley-platoon-defense.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/marquee33-37x37.jpg" class='category-image'  alt='Tactics 101 104 &#8211; Bradley Platoon Defense' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/tactics-101-104-bradley-platoon-defense.htm">Tactics 101 104 &#8211; Bradley Platoon Defense</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/geralds" title="Posts by Gerald D. Swick" rel="author">Gerald D. Swick</a>  in <a href="http://www.armchairgeneral.com/category/tactics101" title="View all posts in Tactics101" rel="category tag">Tactics101</a>  </p> -->
				</li>
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/tactic-101-103-bradley-platoon-attack.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/bradley-marquee-37x37.jpg" class='category-image'  alt='Tactics 101 103 &#8211; Bradley Platoon Attack' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/tactic-101-103-bradley-platoon-attack.htm">Tactics 101 103 &#8211; Bradley Platoon Attack</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/geralds" title="Posts by Gerald D. Swick" rel="author">Gerald D. Swick</a>  in <a href="http://www.armchairgeneral.com/category/tactics101" title="View all posts in Tactics101" rel="category tag">Tactics101</a>  </p> -->
				</li>
							<li class="clearfix recent_even">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/tactics-101-102-mechanized-infantry-platoon-tactical-maneuver-of-the-mounted-element.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/marquee26-37x37.jpg" class='category-image'  alt='Tactics 101 102 &#8211; Mechanized Infantry Platoon: Tactical Maneuver of the Mounted Element' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/tactics-101-102-mechanized-infantry-platoon-tactical-maneuver-of-the-mounted-element.htm">Tactics 101 102 &#8211; Mechanized Infantry Platoon: Tactical Maneuver of the Mounted Element</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/geralds" title="Posts by Gerald D. Swick" rel="author">Gerald D. Swick</a>  in <a href="http://www.armchairgeneral.com/category/tactics101" title="View all posts in Tactics101" rel="category tag">Tactics101</a>  </p> -->
				</li>
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/tactics-101-101-the-mechanized-infantry-platoon.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/marquee25-37x37.jpg" class='category-image'  alt='Tactics 101 101 &#8211; The Mechanized Infantry Platoon' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/tactics-101-101-the-mechanized-infantry-platoon.htm">Tactics 101 101 &#8211; The Mechanized Infantry Platoon</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/geralds" title="Posts by Gerald D. Swick" rel="author">Gerald D. Swick</a>  in <a href="http://www.armchairgeneral.com/category/tactics101" title="View all posts in Tactics101" rel="category tag">Tactics101</a>  </p> -->
				</li>
					</ul>
</div> <!-- end .recent-category_widget --></div> <!-- end .recent-category --><div class="recent-category last"><div class="recent-category_widget"><h3 class="main-title">War College</h3>		<a href="http://www.armchairgeneral.com/category/armchair-war-college" class="more">More</a>
		<ul class="category-box">
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/harry-truman-and-the-atomic-bombing-of-japan.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/truman-and-the-bomb-37x37.jpg" class='category-image'  alt='Harry Truman and the Atomic Bombing of Japan' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/harry-truman-and-the-atomic-bombing-of-japan.htm">Harry Truman and the Atomic Bombing of Japan</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/geralds" title="Posts by Gerald D. Swick" rel="author">Gerald D. Swick</a>  in <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a>, <a href="http://www.armchairgeneral.com/category/armchair-war-college" title="View all posts in War College" rel="category tag">War College</a>  </p> -->
				</li>
							<li class="clearfix recent_even">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/fake-photo-of-wwii-soldiers-in-combat.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/no-photo-marquee-630x2103-37x37.jpg" class='category-image'  alt='Fake Photo of &#8216;WWII Soldiers in Combat&#8217;' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/fake-photo-of-wwii-soldiers-in-combat.htm">Fake Photo of &#8216;WWII Soldiers in Combat&#8217;</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/geralds" title="Posts by Gerald D. Swick" rel="author">Gerald D. Swick</a>  in <a href="http://www.armchairgeneral.com/category/armchair-war-college" title="View all posts in War College" rel="category tag">War College</a>  </p> -->
				</li>
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/battle-of-waterloo-summary-analysis-and-assessment-for-the-200th-anniversary.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/battle-of-waterloo-1815-37x37.jpg" class='category-image'  alt='Battle of Waterloo &#8211; Summary, Analysis and Assessment for the 200th Anniversary' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/battle-of-waterloo-summary-analysis-and-assessment-for-the-200th-anniversary.htm">Battle of Waterloo &#8211; Summary, Analysis and Assessment for the 200th Anniversary</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/geralds" title="Posts by Gerald D. Swick" rel="author">Gerald D. Swick</a>  in <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a>, <a href="http://www.armchairgeneral.com/category/armchair-war-college" title="View all posts in War College" rel="category tag">War College</a>  </p> -->
				</li>
							<li class="clearfix recent_even">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/napoleon-vs-wellington.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/napoleon-vs-wellington-37x37.jpg" class='category-image'  alt='Napoleon vs. Wellington' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/napoleon-vs-wellington.htm">Napoleon vs. Wellington</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/geralds" title="Posts by Gerald D. Swick" rel="author">Gerald D. Swick</a>  in <a href="http://www.armchairgeneral.com/category/armchair-war-college" title="View all posts in War College" rel="category tag">War College</a>  </p> -->
				</li>
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/napoleonic-warfare-its-strategy-and-tactics.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/napoleonic-warfare-37x37.jpg" class='category-image'  alt='&#8216;Napoleonic&#8217; Warfare &#8211; Its Strategy and Tactics' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/napoleonic-warfare-its-strategy-and-tactics.htm">&#8216;Napoleonic&#8217; Warfare &#8211; Its Strategy and Tactics</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/geralds" title="Posts by Gerald D. Swick" rel="author">Gerald D. Swick</a>  in <a href="http://www.armchairgeneral.com/category/armchair-war-college" title="View all posts in War College" rel="category tag">War College</a>  </p> -->
				</li>
					</ul>
</div> <!-- end .recent-category_widget --><div class="recent-category_widget"><h3 class="main-title">Books</h3>		<a href="http://www.armchairgeneral.com/category/book-reviews" class="more">More</a>
		<ul class="category-box">
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/macarthur-at-war-book-review.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/iconic-photos-37x37.jpg" class='category-image'  alt='MACARTHUR AT WAR – Book Review' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/macarthur-at-war-book-review.htm">MACARTHUR AT WAR – Book Review</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/rick-martin" title="Posts by Rick Martin" rel="author">Rick Martin</a>  in <a href="http://www.armchairgeneral.com/category/areading" title="View all posts in Armchair Reading" rel="category tag">Armchair Reading</a>, <a href="http://www.armchairgeneral.com/category/book-reviews" title="View all posts in Books and Movies" rel="category tag">Books and Movies</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a>  </p> -->
				</li>
							<li class="clearfix recent_even">
															<h3><a href="http://www.armchairgeneral.com/heroes-of-peace-is-a-fascinating-read.htm">Heroes of Peace is a Fascinating Read!</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/rick-martin" title="Posts by Rick Martin" rel="author">Rick Martin</a>  in <a href="http://www.armchairgeneral.com/category/areading" title="View all posts in Armchair Reading" rel="category tag">Armchair Reading</a>, <a href="http://www.armchairgeneral.com/category/book-reviews" title="View all posts in Books and Movies" rel="category tag">Books and Movies</a>  </p> -->
				</li>
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/interview-with-zombie-author-e-e-isherwood.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/thumbnail_armchair-general-ee-isherwood-interview-37x37.jpg" class='category-image'  alt='Interview with Zombie Author E.E. Isherwood' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/interview-with-zombie-author-e-e-isherwood.htm">Interview with Zombie Author E.E. Isherwood</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/jsciortino" title="Posts by Josh Sciortino" rel="author">Josh Sciortino</a>  in <a href="http://www.armchairgeneral.com/category/book-reviews" title="View all posts in Books and Movies" rel="category tag">Books and Movies</a>  </p> -->
				</li>
							<li class="clearfix recent_even">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/nisid-hajari-wins-2016-colby-award-for-best-military-book-northfield-vt-nisid-hajari-has-won-the-2016-william-e-colby-award-for-his-book-midnights-furies-the-deadly-l.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/no-photo-marquee-630x2103-37x37.jpg" class='category-image'  alt='Nisid Hajari Wins 2016 Colby Award' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/nisid-hajari-wins-2016-colby-award-for-best-military-book-northfield-vt-nisid-hajari-has-won-the-2016-william-e-colby-award-for-his-book-midnights-furies-the-deadly-l.htm">Nisid Hajari Wins 2016 Colby Award</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/jsciortino" title="Posts by Josh Sciortino" rel="author">Josh Sciortino</a>  in <a href="http://www.armchairgeneral.com/category/book-reviews" title="View all posts in Books and Movies" rel="category tag">Books and Movies</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a>  </p> -->
				</li>
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/outsourcing-security-private-military-contractors-and-u-s-foreign-policy-book-review.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/no-photo-marquee-630x2103-37x37.jpg" class='category-image'  alt='Outsourcing Security: Private Military Contractors and U.S. Foreign Policy &#8211; Book Review' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/outsourcing-security-private-military-contractors-and-u-s-foreign-policy-book-review.htm">Outsourcing Security: Private Military Contractors and U.S. Foreign Policy &#8211; Book Review</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/jsciortino" title="Posts by Josh Sciortino" rel="author">Josh Sciortino</a>  in <a href="http://www.armchairgeneral.com/category/book-reviews" title="View all posts in Books and Movies" rel="category tag">Books and Movies</a>, <a href="http://www.armchairgeneral.com/category/draft" title="View all posts in Draft" rel="category tag">Draft</a>, <a href="http://www.armchairgeneral.com/category/front-page-features" title="View all posts in Front Page Features" rel="category tag">Front Page Features</a>  </p> -->
				</li>
					</ul>
</div> <!-- end .recent-category_widget --><div class="recent-category_widget"><h3 class="main-title">Carlo D&#8217;Este</h3>		<a href="http://www.armchairgeneral.com/category/carlo-deste" class="more">More</a>
		<ul class="category-box">
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/jim-gavins-war-part-2.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/82nd-airborne-practice-drop-37x37.jpg" class='category-image'  alt='Jim Gavin&#8217;s War &#8211; Part 2' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/jim-gavins-war-part-2.htm">Jim Gavin&#8217;s War &#8211; Part 2</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/geralds" title="Posts by Gerald D. Swick" rel="author">Gerald D. Swick</a>  in <a href="http://www.armchairgeneral.com/category/carlo-deste" title="View all posts in Carlo D&#039;Este" rel="category tag">Carlo D'Este</a>  </p> -->
				</li>
							<li class="clearfix recent_even">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/jim-gavins-war-part-1.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/001-jgavin-001-37x37.jpg" class='category-image'  alt='Jim Gavin&#8217;s War – Part 1' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/jim-gavins-war-part-1.htm">Jim Gavin&#8217;s War – Part 1</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/zbathon" title="Posts by ZBathon" rel="author">ZBathon</a>  in <a href="http://www.armchairgeneral.com/category/carlo-deste" title="View all posts in Carlo D&#039;Este" rel="category tag">Carlo D'Este</a>  </p> -->
				</li>
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/a-reminiscence-of-general-james-m-gavin.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/002-gavin-002-37x37.jpg" class='category-image'  alt='A Reminiscence of General James M. Gavin' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/a-reminiscence-of-general-james-m-gavin.htm">A Reminiscence of General James M. Gavin</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/zbathon" title="Posts by ZBathon" rel="author">ZBathon</a>  in <a href="http://www.armchairgeneral.com/category/carlo-deste" title="View all posts in Carlo D&#039;Este" rel="category tag">Carlo D'Este</a>  </p> -->
				</li>
							<li class="clearfix recent_even">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/some-reflections.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/armchair-general-no-photo-marquee-630x2102-37x37.jpg" class='category-image'  alt='Some Reflections' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/some-reflections.htm">Some Reflections</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/zbathon" title="Posts by ZBathon" rel="author">ZBathon</a>  in <a href="http://www.armchairgeneral.com/category/carlo-deste" title="View all posts in Carlo D&#039;Este" rel="category tag">Carlo D'Este</a>  </p> -->
				</li>
							<li class="clearfix">
																<div class="thumb">
							<a href="http://www.armchairgeneral.com/churchills-leadership-in-world-war-i-part-iii-the-employment-of-the-first-tanks.htm">
								<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/001-churchill3-001-37x37.jpg" class='category-image'  alt='Churchill’s Leadership in World War I &#8211; Part III: The Employment of the First Tanks' width='37' height='37' />							</a>
						</div> 	<!-- end .thumb -->
										<h3><a href="http://www.armchairgeneral.com/churchills-leadership-in-world-war-i-part-iii-the-employment-of-the-first-tanks.htm">Churchill’s Leadership in World War I &#8211; Part III: The Employment of the First Tanks</a></h3>
					<!-- <p class="meta-info">Posted by <a href="http://www.armchairgeneral.com/author/zbathon" title="Posts by ZBathon" rel="author">ZBathon</a>  in <a href="http://www.armchairgeneral.com/category/carlo-deste" title="View all posts in Carlo D&#039;Este" rel="category tag">Carlo D'Este</a>  </p> -->
				</li>
					</ul>
</div> <!-- end .recent-category_widget --></div> <!-- end .recent-category --></div> <!-- end #recent-categories -->
<!-- end #left-area -->




		</div> <!-- end .container -->
	</div> <!-- end #main-area -->
	<footer id="main-footer">
			<div id="footer-divider"></div>
			<div class="container">
			<div id="footer-widgets" class="clearfix">
				<div class="footer-widget"><div id="aboutmewidget-2" class="f_widget widget_aboutmewidget"><h4 class="widgettitle">About ACG</h4>		<div class="clearfix">
			<img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/et_temp/blogs_box-12855_74x74.jpg" id="about-image" alt="" />
			Armchair General is the INTERACTIVE history magazine where YOU COMMAND and decide the course of action!<br><br>

Every issue brings you articles on military history, analysis of current military and political events, and stories of real heroes among us today. Our authors include leading historians and analysts who lend integrity and credibility to this fresh presentation of historical and contemporary events. PLUS each issue contains unique interactive articles based on actual historical events in which YOU are the commander who must choose the best course of action for victory!
<br><br>
<a href="http://www.historynetshop.com/901ag1.html">Click here to SUBSCRIBE.</a> 		</div> <!-- end about me section -->
	</div> <!-- end .footer-widget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-8" class="f_widget widget_text"><h4 class="widgettitle">On Newsstands 03/10/2015!</h4>			<div class="textwidget"><a href="http://www.armchairgeneral.com/armchair-general-may-2015-the-end-of-the-civil-war.htm"><img src="http://www.armchairgeneral.com/wordpress/wp-content/uploads/armchair-general-may-2015-issue-end-of-the-civil-war-cover.jpg"></a>

</div>
		</div> <!-- end .footer-widget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div id="ngg-images-3" class="f_widget ngg_images">
<div class="hslice" id="ngg-webslice" >
<h4 class="entry-title widgettitle">Gallery</h4>
<div class="ngg-widget entry-content">
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/birth-of-rome-pc-game/borprin1.jpg" title="" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/birth-of-rome-pc-game/thumbs/thumbs_borprin1.jpg" width="125" height="125" title="borprin1" alt="borprin1" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/war-thunder-preview/german-tanks-preview.jpg" title="Preview of German tanks tech tree" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/war-thunder-preview/thumbs/thumbs_german-tanks-preview.jpg" width="125" height="125" title="german-tanks-preview" alt="german-tanks-preview" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/jagged-alliance-crossfire/snap3.jpg" title="" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/jagged-alliance-crossfire/thumbs/thumbs_snap3.jpg" width="125" height="125" title="snap3" alt="snap3" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/tankfest2010/004-tankfest-004.jpg" title="Major General Arthur Denaro exits his Challenger I tank." class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/tankfest2010/thumbs/thumbs_004-tankfest-004.jpg" width="125" height="125" title="" alt="" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/bk-test/sos2009-6.jpg" title="" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/bk-test/thumbs/thumbs_sos2009-6.jpg" width="125" height="125" title="sos2009-6.jpg" alt="sos2009-6.jpg" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/warriors-of-god/normandy-medieval.jpg" title="" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/warriors-of-god/thumbs/thumbs_normandy-medieval.jpg" width="125" height="125" title="normandy-medieval" alt="normandy-medieval" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/darkest-hour/delaying action.jpg" title="" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/darkest-hour/thumbs/thumbs_delaying action.jpg" width="125" height="125" title="delaying action.jpg" alt="delaying action.jpg" /></a>
<a href="http://www.armchairgeneral.com/wordpress/wp-content/gallery/strategic-command-ww2-global-conflict/japanese-34army-attack.jpg" title="" class="thickbox" rel="ngg-images-3"><img src="http://www.armchairgeneral.com/wordpress/wp-content/gallery/strategic-command-ww2-global-conflict/thumbs/thumbs_japanese-34army-attack.jpg" width="125" height="125" title="japanese-34army-attack" alt="japanese-34army-attack" /></a>
</div>
</div>
</div> <!-- end .footer-widget --></div> <!-- end .footer-widget -->			</div> <!-- end #footer-widgets -->
		</div> <!-- end .container -->

			</footer> <!-- end #main-footer -->

	<div id="footer-bottom">
		<div class="container clearfix">
		
		<p id="copyright">Copyright &#169; 2004-2017 Armchair General L.L.C., All rights reserved. Reproduction in whole or in part without permission is prohibited.</p>
		</div> <!-- end .container -->
	</div> <!-- end #footer-bottom -->
<!--Theme design by Elegant Themes. Modifications done by the Armchair General Kampfgruppe Koders -->
	
<script type="text/javascript">tb_pathToImage = "http://www.armchairgeneral.com/wordpress/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "http://www.armchairgeneral.com/wordpress/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/plugins/wp-email/email-js.js?ver=2.60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.armchairgeneral.com\/wordpress\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.armchairgeneral.com/wordpress/wp-content/themes/Lucid/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
</body>
</html>